Chevy Nova Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter #1
Hello,

I just installed a new EZ wiring kit and there is one wire that goes to the wiper motor. I'm not sure what terminal to plug it in to though. Can anyone assist?

Thanks,

David

 

·
Premium Member
Joined
·
4,045 Posts
This is a photo of the wiper motor in my 66...Hope it helps some...
 

·
Registered
Joined
·
58 Posts
Discussion Starter #3
Ez wiring and wiper motor

Thanks for the pic! Has anyone else installed an EZ wiring kit and hooked up their wiper motor?
 

·
Registered
Joined
·
29 Posts
My buddy is going through the same thing as you.

The thing is, the schematic shows a hot wire going from the starter to the wiper switch, but others say that the wiper switch switches the ground, so that doesn't make sense.

I'm sure he'll chime in here, you two are going through the exact same thing.

For instance, Rroxon7's picture shows a yellow wire going to the far passenger side terminal on the bottom 4 terminals.....where does that go to?

I see a lot of these questions floating around, and we've done a lot of searching on this forum, but it just seems like everyone wants to post a picture of the wiring schematic out of the factory manual...which really doesn't do anything to help anyone.
 

·
Premium Member
Joined
·
4,045 Posts
My buddy is going through the same thing as you.

The thing is, the schematic shows a hot wire going from the starter to the wiper switch, but others say that the wiper switch switches the ground, so that doesn't make sense.

I'm sure he'll chime in here, you two are going through the exact same thing.

For instance, Rroxon7's picture shows a yellow wire going to the far passenger side terminal on the bottom 4 terminals.....where does that go to?

I see a lot of these questions floating around, and we've done a lot of searching on this forum, but it just seems like everyone wants to post a picture of the wiring schematic out of the factory manual...which really doesn't do anything to help anyone.
There are two harness connection on the firewall on my 66. The left side harness is the engine harness ect.. The right side harness runs the lights ect...The yellow wire from the termimal on the wiper motor runs to the left side harness, then to the fuse panel under the dash..There are three wires coming from the wiper switch..Blue..Light blue and Dark blue...The light blue wire connects to the harness on the pass side..The dark blue wire connects to the right terminal on the upper two terminal side of the washer motor...The Blue wire connects to the far right terminal on the lower four terminals ......But this is the wiring on my 66......Hope it helps....
 

·
Registered
Joined
·
58 Posts
Discussion Starter #6
There are two harness connection on the firewall on my 66. The left side harness is the engine harness ect.. The right side harness runs the lights ect...The yellow wire from the termimal on the wiper motor runs to the left side harness, then to the fuse panel under the dash..There are three wires coming from the wiper switch..Blue..Light blue and Dark blue...The light blue wire connects to the harness on the pass side..The dark blue wire connects to the right terminal on the upper two terminal side of the washer motor...The Blue wire connects to the far right terminal on the lower four terminals ......But this is the wiring on my 66......Hope it helps....
Thanks! I'll try to figure it out this weekend.
 
1 - 6 of 6 Posts
Top