Chevy Nova Forum banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
80 Posts
Discussion Starter #1
I have a complete harness out of a 73 that I would like to use in my 69, I found a 69 harness and was just going to buy it however I just found out it is in much worse condition than this 73 harness I already have, can I just use it? any help would be Greatly appreciated..
thanks,
Robert:confused:
 

·
Premium Member
Joined
·
4,045 Posts
Look through the sticky on top of this page ..Wiring schematic's changed in 73.......... 69.70,71, and 72 were pretty much the same schematics......Print them out to see what the difference's are...You might be able to make it work....
 

·
Moderator
Joined
·
14,588 Posts
I tried that in my 69 with a 74 harness and had more problems than I could shake a stick at. The wiring changed in 73 and as for the rear body harness they used different taillight sockets with a 3 wire connection. The turn signal sockets are different also, same type of wiring. I would just go ahead and get the proper harness and save yourself a lot of headaches. I ended up going with an American Autowire update harness. I just fired the car up 2 days ago and everything worked fine. All lights etc worked.
 

·
Premium Member
Joined
·
80 Posts
Discussion Starter #4
I wanted to thank you guys for your advise and comments, I did end up buying the 69 harness, I wanted to buy all new wiring, however like many in the United States I have lost my job and now am trying to cut all the corners I can, I bought the 69 harness from a fellow member here and with it and the wiring that was not burned up in my car, It should be O.K with a little work... thank you again for your help and advise..I still someday should be able to get a little something out of the 73 harness to offset the cost of the 69 harness and possible be able to help another member here out.:D
 
1 - 4 of 4 Posts
Top