Chevy Nova Forum banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
1,340 Posts
Discussion Starter #1
I took my trans linkage off so i could fit my headers on.

problem is its not going on no more (hitting the headers)

I have 3 inch collectors

has anyone else had this problem before? I have a column shifter...
 

·
Premium Member
Joined
·
633 Posts
Very common problem. Only way I know to address the issue is to go with a floor shifter.


Good Luck!
Jim Smith
 

·
Registered
Joined
·
2,146 Posts
I think when I installed mine I just tweeked it so it worked. I will keep this in mind when we install the 1 7/8" headers in eric's 70 nova w/ column shift.
 

·
Moderator
Joined
·
4,534 Posts
I fabbed up a swing arm setup that went over the header. I know they sell a cable that replaces the stock linkage. I believe that lokar makes it http://www.jegs.com/i/Lokar/625/ACA-1804/10002/-1 . I just used a bunch of trans linkage when I fabbed up mine. I'll take some pics when I get it in the air again. I too found out the hard way that headers + stock linkage = not gonna work. Lol

Miles
 

·
Premium Member
Joined
·
4,045 Posts
I went with a floor shift also...I haven't dropped the engine in yet, but my main concern is the zbar where the pivot ball is...It was a pain getting it out from under the steering gear box....I'm hoping that after I install the headers that the clutch linkage will hook up without problems. If anyone has a good idea of that situation please fill me in.........Thanks
 

·
Premium Member
Joined
·
1,340 Posts
Discussion Starter #7 (Edited)
er...I got it to work i think....but when i put it in reverse it seemed like it was lurching forward so i shut it off....then i put it in park and i rolled off the jack stands.:(


I think i might of hit the trans and shifted it when i was working under it :eek::eek: I am going to go find out after i put some new plugs in it....:mad:

but at least i can get it to a shop now and they can fix it...


EDIT: I now no longer have park!! :eek:
 

·
Premium Member
Joined
·
2,240 Posts
column shift..

This is a common issue and a simple fix...Shiftworks makes a kit to replace the stock linkage with an offset/adjustable setup that will clear the headers. Lokar also makes a cable that will replace the the rod and solve the problem. We have the Lokar cable on our 68 BB w/headers and column shift and we have the Shiftworks setup on our 70 L78 TH400 column shift car with headers...they both work perfect. Wayne at NNN can get this stuff for you if you need help....contact me if you have questions.

wilma
 
1 - 8 of 8 Posts
Top