Chevy Nova Forum banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
1,925 Posts
Discussion Starter #1
Well, no new low ET or anything but I did have an interesting pass or two.

Unfortunately, I've not been able to cut a light for nuthin lately.

Anyway,

First time trial I didn't even realize I hadn't re-set my shift light and pointer from the last time out a few weeks ago. Still set at 5,000 rpm shift.

Ran a 12.000 @ 112.34 shifting at 5,000 rpm.

Second time trial I ran against a friend that has a pro street style '66 Nova SS with a built 327 (so he says) so I bumped the shift light up to 5,700.
Ran an 11.81 at 113.72. Not bad but MPH was off by 1-1.5 mph from last runs in that range. I think there was about a 5-6mph headwind, maybe that was it.

Third time trial I moved the shift light back to 5,000 rpm because I wanted to get dialed in to run bracket 3 which has a 12.00 min dial. This was pretty cool because it ran an 11.966 @ 112.65 shifting right at 5,000 rpm. This should have been perfect!

Of course that was 5:15 PM when the humidity was probably the lowest of the day.

By the first round of eliminations it was 3 hours later and the car just didn't launch quite the same. It didn't matter, I could have sworn I left exactly the same but I was so red, I'm too embarassed to say what it was.

Nice night so I bought back in. I'll only say I didn't red light. Dialed a 12.02 and ran a 12.12 with a very poor reaction time.

Just the same, can't wait for next week!
 

·
Premium Member
Joined
·
1,925 Posts
Discussion Starter #6
That was at Edgewater but I also sometimes go to Tri-state.
I am about 15 miles from TriState. Edgewater is about 35 miles.

I have also gone to KilKare, it is about 40-45 miles away.

TriState and Edgewater seem to have an especially low altitude, I'd bet 600 feet or less.
 
1 - 8 of 8 Posts
Top