Chevy Nova Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I installed a HEI distributor in my 74 250 inline. I lined the vacuum advance up and the rotor to hit #1 but now the car won't run. It backfires thru the carb. When it does sound like it wants to crank up it acts like the plug wires are reversed on 4 & 5 cylinder. Need to know how to get it within timing limit so that I can finish the installation.
 

·
Registered
Joined
·
3,014 Posts
i wish i could find a link to explain what might be wronge. did you just change from a points style dist. ? the wire that comes from the ignition to supply volts to the coil is a resistance wire that only lets like 8.5 volts to the coil. lower voltage so it don't burn your points out. so that wire has to be changed out to let the full 12volts flow to the dist. this was the problem on my msd install an i'm not totally positive that's the same issue with an hei dist. if i'm wronge someone slap me in the back of the head.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4 (Edited)
I took the wire off the coil. Did not measure if it had 12 volts or not. The coil had a resistor on the side of it that the wire went thru before going to coil. Had to replace starter now I can't crank the engine, the guage's don't move. It appears I have no juice anywhere. Looking at the fuse box it is a replacement with nothing in the right place. Guess it is time to start checking wires. I also noticed that the 12V + side of the battery only goes to the starter. I see no wire running to the ignition unless it is in the solenoid on the starter. I have no power to the lights, radio, gages,horn, no where.
 

·
Registered
Joined
·
405 Posts
There should be a power wire running from the hot lead of the starter to the alternator somewhere. The solenoid is what triggers the starter to work; the starter always has hot power leading there when the battery is hooked up.
 

·
Premium Member
Joined
·
3,852 Posts
You should be getting power that starts at the battery, runs across in front of the radiator and connects to the horn relay.

I do not know if this applies to ALL nova's but it does to the few that I have worked on.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
I have power to the starter but no power anywhere else. Even the dome light doesn't work. I checked the fuses all good. My wire from the alternator leads to the ignition switch then to the starter( I think). I have a 53 chevy bel air that has a 75 GM 250 CI inline 6. I can't the the engine to crank over. There is a wire hanging and if I let it touch the main power on the starter the engine cranks. I don't know if this has to hook to the solenoid nor which side if it does. It also ran to the coil, I think on the positive side. I am at a loss to why it will not crank now but did b4 I replaced the starter.
 

·
Registered
1969 Nova . . 2dr . . Chino Valley,Az USA
Joined
·
4,918 Posts
rodger ...

Did you get your '53 up & going ... with your new 'starter' ? ?

.... jim
 
1 - 8 of 8 Posts
Top