Chevy Nova Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
967 Posts
Discussion Starter #1
Well i was driving and when i went to stop and put the car in park it made this real but nosie like gears were broke and grinding together and now when i had the car in the air i was going to check a few things and went to take off the rear tires and i have the car and park to losen the lug nuts and the rear wheels are turning! But when i turn on the car and put the car into first its fine and second and 3rd was going on is the park gear out in the trans or is the torque converter no good? Trans Right?
 

·
Banned
Joined
·
26,231 Posts
if it's a posi then both wheels will be locked in park. if it's an open diff then one wheel is always going to spin while the other locks up... walk to the other side and now that wheel will spin...

check your shift linkage ;)
 

·
Registered
Joined
·
967 Posts
Discussion Starter #5
Well i just when and took your advise and when out and checked out if the other side tured and it dosent! So now that bring me to the rear end. So the center is no good right?
 

·
Registered
Joined
·
967 Posts
Discussion Starter #9
Yes first thing i re-checked and i have been driving the car for a couple weeks and all worked. Can the center be screwed up? because like i said the car in the air the wheels still spin?
 

·
Premium Member
Joined
·
8,046 Posts
If the driveshaft doesn't turn in neutral when you turn the tires, you most likely have a busted spider gear.




 

·
Registered
Joined
·
967 Posts
Discussion Starter #13
I tryed all 3 gears going to put it on the ground and put it in gear and see what happens and move it foward and reverse and see if i can see where the nosie is coming from.
 

·
Registered
Joined
·
967 Posts
Discussion Starter #14
Well i figured it out! I took out the center section out and found that the Big gear with the teeth!! Well there is the plate that bolts to it well the bolts were lose almost all of them so they were hitting the housing that all the gears and parts go into.If that makes any sence
 

·
Banned
Joined
·
26,231 Posts
shock & awe comes to mind...


maybe no loctite or insufficient torque... plus the shock & awe of hammering it may have contributed to their becoming loose. kinda hard to say from my end...
 

·
Registered
Joined
·
967 Posts
Discussion Starter #17
Who knows i have running the same rear end for 3yrs alwell easy fix! Do you know what the tq specs are for those bolts?
 

·
Registered
Joined
·
212 Posts
Who knows i have running the same rear end for 3yrs alwell easy fix! Do you know what the tq specs are for those bolts?
I have a question or two.

In Nove Guy's second picture the big gear, the ring gear, has attacment bolts coming in from the left side; the back of the ring gear. Are these the bolts that you say have come loose?



If these are the bolts that came loose and are hitting the case as it rotates, just tightening them back up is not going to be a quick fix. Of course this is a 12 bolt and yours is a 9" so they are different, you do not have a cover to remove to do an inspection like Nova Guy did.

If those are the loose bolts, they do not come loose all at once, they would work loose over a long period of time. During this time I would think that there was a considerable amount of noise coming from the rear of the car. It would have been whining on acell/decell for quite some time before it started to make the grinding noise.

Back to the loose ring gear bolts. You said you have driven it for 2 to 3 weeks this way. There is probably damage to both the pinion and the ring gear at this point as well as all the chips or shavings that come from the bolt heads hitting the case side. At minimum you should clean out or replace the bearings. You'll need to remove the main ring gear/spider gear assembly from your third member to get to the pinion and check it out as well.

Good luck with the rearend.
 

·
Registered
Joined
·
967 Posts
Discussion Starter #19
To start yes those are the bolts i am talking about! And i ment that i have had that rear end for 2-3 years and no problems with it. When i heard the grinding nosie i didnt drive it i had it towed home. I looked at all the gears and everything and didnt see any problems or shavings but i am going to completly clean it out just to be safe. For the bolts! I will put lock-tight and what should they be TQ to?





 
1 - 20 of 26 Posts
Top