Chevy Nova Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter #1
Anyone got th400 in their nova and what cross member you running ? I’m running a stock style one and can only get 2 bolts in. 1 on each side of subframe any one got suggestions for me
 

·
Registered
Joined
·
1,494 Posts
I'm running a small block and TH400.
I use the SBC/TH400 cross member from Tamraz's. I don't remember who the actual manufacturer is, nor can I find the small block specific cross member on their site now.
Lined up just fine.
 

·
Registered
Mike - 74 Nova Baltimore, MD
Joined
·
1,658 Posts
I am assuming you have the correct TH400 cross member for a small block - since a big block TH400 cross member has the transmission mount offset to the passengers side.

I had a similar situation when I installed a 2004R transmission with an aftermarket cross member - only one hole on each side of the sub-frame lined up with the holes in the cross member.
I was able to notch a small section out of the sub-frame's cross member bolt access hole and drill an additional bolt hole that lined up with the bolt hole in the cross member. I did this procedure to both sides of the sub-frame.

 

·
Registered
Joined
·
125 Posts
Discussion Starter #4
That’s where I got mine from that tamaraz guy but it’s all goofy i gotta shove the tranny over like 3/4 inch over to passenger side every time I pull it to get trans to line up. In pic that’s second to last hole on sub frame can’t go anymore forward
I'm running a small block and TH400.
I use the SBC/TH400 cross member from Tamraz's. I don't remember who the actual manufacturer is, nor can I find the small block specific cross member on their site now.
Lined up just fine.
 

Attachments

·
Registered
Joined
·
125 Posts
Discussion Starter #6
Tried it other way around and it hangs off sub frame have no clue what could be going on and when I put it in the hole Trans has to be shifted over towards the passenger side 3/4 of an inch so some weird stuff going on
Is it possible you have it backwards ?
 

·
Registered
Joined
·
125 Posts
Discussion Starter #7
No you actually might be right cause I have to kick my trans almost an 1” towards the passenger side for the trans mount to even line up with the crossmember
I am assuming you have the correct TH400 cross member for a small block - since a big block TH400 cross member has the transmission mount offset to the passengers side.

I had a similar situation when I installed a 2004R transmission with an aftermarket cross member - only one hole on each side of the sub-frame lined up with the holes in the cross member.
I was able to notch a small section out of the sub-frame's cross member bolt access hole and drill an additional bolt hole that lined up with the bolt hole in the cross member. I did this procedure to both sides of the sub-frame.

 

·
Registered
Joined
·
1,494 Posts
Big block cars originally had the engine and transmission offset to the passenger (right) side - and I believe it's about 3/4". Aftermarket big block TH400 cross members do the same.
Do you think you may have a big block cross member, rather than the small block part?
 

·
Registered
Joined
·
125 Posts
Discussion Starter #9
Thanks for the reply. And yes I believe I do I put trans in other day and crossmember but had to push trans over just about 3/4 like you said
Big block cars originally had the engine and transmission offset to the passenger (right) side - and I believe it's about 3/4". Aftermarket big block TH400 cross members do the same.
Do you think you may have a big block cross member, rather than the small block part?
 

·
Registered
Joined
·
199 Posts
I'm running a small block and TH400.

I use the SBC/TH400 cross member from Tamraz's. I don't remember who the actual manufacturer is, nor can I find the small block specific cross member on their site now.

Lined up just fine.


Bought this same one thanks to ^^^^^this guys recommendation. Haven’t put it in but def had to make sure it was the actual small block one when buying. I might have the part number on an email invoice..


Sent from my iPhone using Tapatalk
 
1 - 10 of 10 Posts
Top