Chevy Nova Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
hi, i need to replace my turn signal switch and have found that autozone has the 65 style but not the 63. There's has a lifetime warranty so my question is, can i get the top of a 65 column and replace my 63 style so i can use the better switch? If so any ideas where to find one?
 

·
Premium Member
Joined
·
7,437 Posts
1963 & 1965 Chevy II/Nova turn signal switches are different in design and
use different mounting hole locations within the mast jacket (column) as you are already aware. A 1965 upper column mast jacket could possibly be utilized, but they have not been reproduced to date. You would need to aquire a used one.

A better alternative:

Chevy2Only supplies a quality 1963 unit (including 1963 correct color wiring) unlike other import versions available on EBay or elsewhere. I have one in my car that fit correctly and works flawlessly.

Part #38001

http://www.parts123.com/parts123/yb...~S3LT0ZQCU168112124370a~Z5Z5Z5~Z5Z5Z50000132A

Good idea to install a new bearing as long as you have it apart as well (#38027).....:yes::thumbsup:
 

·
Banned
Joined
·
26,231 Posts
I agree with Tony,

I would go with an NOS or good reproduction 63 switch

there has been two design changes between 63 and 65 on the turn signal switch and wiring.


The 63 switch and harness are easily identifiable by having a PINK wire.

ok, probably nothing... uh-huh! :doh:

i have a '64 that i'll be installing an AmericanAuto wire harness. i have a used/new '63 switch going into a (i think) '63 shift collar/ts collar... do you think there will be a problem with wiring? LOL!!! :doh:
 

·
Banned
Joined
·
26,231 Posts
yeah, i have a collar with the bulb housing which i removed the contact pigtail & spring for safe keeping... it's a single loose wire though, can't it still be utilized T?

thanks, appreciate the insights...
 

·
Premium Member
Joined
·
7,437 Posts
yeah, i have a collar with the bulb housing which i removed the contact pigtail & spring for safe keeping... it's a single loose wire though, can't it still be utilized T?

thanks, appreciate the insights...
You can either terminate it or use it. It's a good source for external gauge light wiring........:yes:
 

·
Banned
Joined
·
26,231 Posts
naw... i want it. i'd like to have everything (somewhat) like it's supposed to be and i want it all to work... thanks T. ;)
 

·
Registered
Joined
·
3,973 Posts
ok, probably nothing... uh-huh! :doh:

i have a '64 that i'll be installing an AmericanAuto wire harness. i have a used/new '63 switch going into a (i think) '63 shift collar/ts collar... do you think there will be a problem with wiring? LOL!!! :doh:
Yes,you will have a problem.If the wire harness your going to use is for a 64.

There is a slight change between 63 and sometime in the 64 model year.The collar will need to be a 63 which you have.

The wires also are slightly different.you can get it to work by switching some wires around.2 wires if i can remember.you will have to have both the 63 and 64 wiring schematics side by side.

If you are not sure what collar you have its easy to determine.the 63 collar will have a 63 stamp on it near the turn signal lever.the hole will also be round.The 64 and 65 collar will have a oval or elongated hole
 

·
Banned
Joined
·
26,231 Posts
won't be a problem... i have the schematics... thanks...

and my doc says it's not really a "problem" it's just...just a twitch :doh: LOL! :D
 

·
Registered
Joined
·
3,973 Posts
won't be a problem... i have the schematics... thanks...

and my doc says it's not really a "problem" it's just...just a twitch :doh: LOL! :D
Do us all a favor,after you install your 64 underdash harness plug the 63 switch in and report back on the troubles that you find.

It's been a long time since i came across this situation so my memory is faint on it.

But if i can recall,you will have some issues with the turn signal brake light tail light functions.

Remember a turn signal is simply a flashing brake light.With that said troubleshooting becomes easier.
 

·
Banned
Joined
·
26,231 Posts
OK, gotcha. i'll check into that and document what i find... i'll get 'em on film for the archives.

thanks, i appreciate it ;)
 

·
Premium Member
Joined
·
2,614 Posts
Deja Vu......Brian "nova404 "and I have been discussing this issue on Tylers car has a 63 correct switch but was sent a 64SS harness thus his taillamp/stop/turnsignal
bizzare functions. few wires need to be switched or the simple turn signal cup at collar changed along to a 64-65 switch assy. man we been going over this for days...lol:eek:
 

·
Banned
Joined
·
26,231 Posts
Ha!!! well there ya go Joe. thanks for hooking me up ahead of time. wheew! i'll make sure i have the right components to match my harness. i was truly thinking it'd be no big deal... i guess the prewarnings i was offered didn't hit me hard enough. Thanks so much guys. no 'cedrin's fer me. ;)
 

·
Premium Member
Joined
·
3,031 Posts
John, the 63/64 turn signal connector wiring will not be an issue on your AAW classic update harness since that harness uses a late model GM column connector. My suggestion is to replace the oem horse-shoe shaped connector on your t/s switch with the late model connector that mates to the one on the harness.....I'll send you a pm on this.....

Frank
 

·
Banned
Joined
·
26,231 Posts
that's cool, would it be the same pigtail as the painless system on my Flyer?
if so i think i have the pigtail already... thanks!!! :yes:
 

·
Premium Member
Joined
·
3,031 Posts
that's cool, would it be the same pigtail as the painless system on my Flyer?
if so i think i have the pigtail already... thanks!!! :yes:
It should be the same...you will need the proper terminals to insert into that late model connector - cut the oem's off and crimp on new ones...let me know if you need any of these and I'll send you some - the mating connector too...

Frank
 

·
Vendor
Joined
·
7,085 Posts
When I get this sorted out I will start a new thread but for now

AAW harness and correct 63 switch

key off,signal switch in neutral position flasher is cycling when brakes are applied

Key in accesory signal switch in left signal the flasher cycles and the starter engages when the flasher cycles:eek:

Turn signals obviously do not work propery and when the brakes are applied only on front and one rear light come on brite Left side:eek:
 

·
Premium Member
Joined
·
3,031 Posts
key off,signal switch in neutral position flasher is cycling when brakes are applied

.....do you have both flasher cans installed?

Key in accesory signal switch in left signal the flasher cycles and the starter engages when the flasher cycles:eek:

.....Are you serious?

Turn signals obviously do not work propery and when the brakes are applied only on front and one rear light come on brite Left side

....again, both flasher cans installed..if AAW harness is classic update, then the t/s column connector either has an adapter harness/connector or has new gm connector installed. You can check the wire routing to make sure it matches from t/s to new connector...

Frank
 

·
Vendor
Joined
·
7,085 Posts
This is a direct replacement harness. Wire colors do not match my 63 diagram on the harness end. They do on the switch end. This car is a work in progress and. The owner has the neutral switch bypassed so you can imagine
It caught me a little off guard when the starter engaged:eek:

I have videos to post when the other three is started
 
1 - 20 of 29 Posts
Top