Chevy Nova Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
768 Posts
Discussion Starter #1
I have tried everything under the sun to remove the wire harness from the firewall and it will NOT come out. I have removed the center bolt and it will not move. I don't see any clips in or out of the car that needs pressing or clipping. I don't see any other bolts on the interior either. Is there any advice you guys can give at all? It's a 73 Nova with the stock wiring harness.
 

·
Moderator
Joined
·
6,554 Posts
The bulkhead connectors I've taken apart on my 73 and 74's have some type of black tar goop in them and this might be keeping yours from coming apart.
If the center bolt is out wiggle the connector side to side, up and down to try and break this bond loose. It's also possible that the male and female connectors have fused themselves together from poor connections between the two. I've seen a few of the terminals for like the battery connections and the starter terminals in the bulkhead connector being discolored from poor connections and with a poor connection there is heat generated and things can become stuck to each other.
Just so you know there are two halves to the connector on the engine side. One half is for the engine wiring and the other half for the front end lighting but both halves have to be pulled away at the same time.
I wouldn't pry too hard or bend it too much as you might bend the terminals to where reassembly could be difficult with things not lining back up.

Jim
 

·
Registered
Joined
·
768 Posts
Discussion Starter #3
I got it! Just had to use a flat head screw driver around the edges and it came off. It just had that black tar stuff that you were talking about on there. I cleaned the terminals off and put electrical grease on them and covered them up with masking tape and painters paper.
 
1 - 3 of 3 Posts
Top