Chevy Nova Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
218 Posts
Discussion Starter #1
I'm removing the inner valve springs for the new cam break in. I'm having trouble geting the locks to snap of the retainers. So far 4 came apart and 3 won't budge. The valve just keeps opening. Any tricks would help. One other thing, when i pump the cylinder with air(about 100 psi)it sounds like its leaking out of the botom, is this normal or do I have a leakdown problem?
 

·
Registered
Joined
·
1,545 Posts
nothing has seated and rings haven't been broken in/seated yet....kinda hard to tell how excessive it is without actually hearing it, you will hear some leaking, but if you think its a problem now, you should take the time to check it before you go further if its not too hard....try smacking the top of the valve and or retainer to maybe with a socket to straddle the retainer or if compressed just hit the valve tip...don't kill it here, try first with a rubber type hammer
 

·
Premium Member
Joined
·
11,208 Posts
I hit the retainers lightly on one side with a small hammer. Lightly is the key word. The retainer will get lose after a few taps. RM
 

·
Registered
Joined
·
67 Posts
I use a rubber hammer. I hit them when they are not compressed. Sometimes you have to give them a pretty good wack. I use to work on Pro Mod motors and changing springs on those animals are not fun sometimes. :eek:
 

·
Premium Member
Joined
·
10,210 Posts
Real McCoy said:
I hit the retainers lightly on one side with a small hammer. Lightly is the key word. The retainer will get lose after a few taps. RM

yep what he said;):)
 
1 - 5 of 5 Posts
Top