Chevy Nova Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
567 Posts
Discussion Starter #1
im completely new to monojets, im a quadrajet guy. its an interesting little fellow… and seems simple enough to get a grasp of.

the issue im having is that the idle at start up is out of control high. the rod behind the carb is bent slightly, but if i bend it out then it seems like the throttle linkage doesnt engage when it should.

aside from the rod in the rear, and the choke up front… what other adjustments should be made?

where should the rod in rear(fast idle cam?) ideally be upon cold start up?
 

·
Registered
Joined
·
414 Posts
my mono has a high idle due to a huge vac leak. the 2 bolts that fasten it to the manifold are loose. i need to get some lock-washers to keep them from backing out. it's loose enough that i can grab it with my hand and rock it back and forth.
 

·
Registered
Joined
·
567 Posts
Discussion Starter #4
well… now its just back to not starting at all. but atleast i hear it cranking.

i feel like it isnt getting fuel, i'll have to check that on my next day off. :(


the fuel pump DOES look original.
 

·
Registered
Joined
·
414 Posts
my car gets mad at me if i don't start him once a day. over one day, he will only crank; i have to pour him a shot of fuel down the carb as an apology. we have an understanding now.
 

·
Registered
Joined
·
567 Posts
Discussion Starter #6
after looking at some pics of monojets online, im not sure if mine was put back together properly. quality "tomco" craftsmanship. i'll post some pics later.
 
1 - 6 of 6 Posts
Top