Chevy Nova Forum banner

1 - 20 of 21 Posts

·
Premium Member
Joined
·
4,045 Posts
Discussion Starter #1
I rebuilt a stock 327...It was out of a 68 camaro..I'm using all new parts except the cam and lifters...Whats the best break in procedure for this application ??...It started great..sounds great...I got the cam and lifters from my machinest..He said they were broke in and worked fine....He gave me the lifters in a bag so nothing matched as far as numbered...Now that the motor started and sounds great...what would be the next step as far as breaking in the motor...?? Thanks
 

·
Premium Member
Joined
·
20,542 Posts
I thought you said in the other thread everything was matched together?I've always been told that if you did not keep the lifters matched to the cam lobes you had to use new lifters?Could be asking for a flat lobe?How much run time is on the engine?Maybe some one else will chime in.bm
 

·
Registered
Joined
·
4,760 Posts
well since the cam is already broke in all you will need to do is seat the rings so i would run it again for 20-30 minutes let it build up some heat very the rpm 2000 to 3500 or so then when your done change the oil and filter put in new oil and filter and take it for a spin after youve put a couple miles on it change the oil and filter again :yes:
 

·
Premium Member
Joined
·
2,106 Posts
If you installed those lifters from a bag, and ran the engine, it's time to buy a new cam a lifters. They form a wear pattern that's specific to each cam lobe and lifter face. If you mix and match them you're just asking for a flat cam lobe and destroyed lifters. When you buy your new cam and lifter kit it will come with instructions on breaking it in properly.
 

·
Premium Member
Joined
·
4,045 Posts
Discussion Starter #6
The thing is...My macinest is a very good one....He told me that the cam and lifters were broke in and only had break in time on them...They were not run for any amount of time...Only for break in...The motor they came out of was blown because of Oil issue's....I'll talk with him monday...I'm hearing many different idea's and advise....One other point I have to make is that, I'm not driving this car daily...I'll drive it every now and then, maybe 1000 miles a year....if that.....I've only started the engine a few times...It hasen't ran for more than 5 min's....
 

·
Premium Member
Joined
·
4,045 Posts
Discussion Starter #7
I thought you said in the other thread everything was matched together?I've always been told that if you did not keep the lifters matched to the cam lobes you had to use new lifters?Could be asking for a flat lobe?How much run time is on the engine?Maybe some one else will chime in.bm
..Yeah...I did...The cam and the lifters were a set...Thats what I thought you were talking about....they weren't numbered as far as what lobe and what lifter were in order 1-16..There was no wear patteren....The Cam and lifters were ran for about 20 min's...30 tops
 

·
Premium Member
Joined
·
2,106 Posts
They start developing their wear pattern at start up. From the minute that engine first starts to run it's developing it's wear pattern. That's what 'breaking it in' is for.How long it runs after that has nothing to do with it. If the lifter didn't go back onto the lobe that it was broken in on, then it's wrong and they need to be replaced. It's that simple.
 

·
Premium Member
Joined
·
4,045 Posts
Discussion Starter #9
They start developing their wear pattern at start up. From the minute that engine first starts to run it's developing it's wear pattern. That's what 'breaking it in' is for.How long it runs after that has nothing to do with it. If the lifter didn't go back onto the lobe that it was broken in on, then it's wrong and they need to be replaced. It's that simple.
Are we talking just the lifters here ???.....
 

·
Premium Member
Joined
·
20,542 Posts
The thing is...My macinest is a very good one....He told me that the cam and lifters were broke in and only had break in time on them...They were not run for any amount of time...Only for break in...The motor they came out of was blown because of Oil issue's....I'll talk with him monday...I'm hearing many different idea's and advise....One other point I have to make is that, I'm not driving this car daily...I'll drive it every now and then, maybe 1000 miles a year....if that.....I've only started the engine a few times...It hasen't ran for more than 5 min's....
It doesn't matter...like others have said every lobe and lifter make a matching pattern to each other.You can't switch them around?The lobes will go flat.Also too...you said earlier(maybe another thread)That you already broke this motor in.You can't break in a motor in 5 minutes?You need at least 20 minutes at 1500rpms and above(varying the rpms...never below 1500 for any length of time)bm
 

·
Premium Member
Joined
·
20,542 Posts
You should really pull those lifters out and get a new set before your cam goes flat.Its alot easier to pull out lifters then cam and lifters!What about the pushrods?They are supposed to stay matched too?bm
 

·
Premium Member
Joined
·
4,045 Posts
Discussion Starter #16
I'll definately be talking with my machinest tomorrow...He's the one that gave me the cam and lifters...I would hope that he'd be cool with what he told me...His words were....Yep install these and you'll be fine...


Thank you all for your input. I really do appriciate it......Randy..
 

·
Premium Member
Joined
·
8,405 Posts
If the lifters have run-in for 20 minutes, I wouldn't take the chance. He should have marked the lifters for position.
 

·
Premium Member
Joined
·
4,045 Posts
Discussion Starter #19
sigh of reliefe...

Got good news today on my rebuild....The Lifters are new...I can proceed with my break in, when I get something to tone er down with...Open headers during break in...And my neighbors would kill me.....Thanks for all your info on this matter.....Randy..
 

·
Registered
Joined
·
3,895 Posts
If the lifters have run-in for 20 minutes, I wouldn't take the chance. He should have marked the lifters for position.
And even that's a crap shoot.....because no two blocks are the same ie: lifter position, angle, etc. so the wear angles and position of the lifter will pretty much ALWAYS be a little off and thus have a different wear pattern.:yes: Some people get away with it but that's JUST the sort of thing that would bite me in the *****.:rolleyes:

Got good news today on my rebuild....The Lifters are new...I can proceed with my break in, when I get something to tone er down with...Open headers during break in...And my neighbors would kill me.....Thanks for all your info on this matter.....Randy..
Cool. Just one question....Why were the lifters just "In a bag"? All of the new lifters I've ever gotten were separated in a box.

Anyway, good news and good luck.

P.S. My neighbors don't seem to mind when I fire mine on the cradle with open headers.:devil: And besides, It's just once until you can get the exhaust worked out....They'll get over it.:D:poke::rotfl:
 
1 - 20 of 21 Posts
Top