Chevy Nova Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
973 Posts
Discussion Starter #1
Just put a new moser 12 bolt in my car. I put a Yukon differential and gear set in it. Had to return the differential due to it not slipping when turning. Tried their recommendation on freeing it up but didn’t work. Put about 50 miles on them then. The gears had a whine in them from 40 to about 55. After putting in new differential it started about the same range. After about 12 miles it had expanded to 20-60 on and off the gas. Shop said the gears had a good pattern...Right in the center. Going to call Yukon about it but they will probably say that’s just the way it is but I think this is very excessive. I can seen a 5 mph range of some noise but not 40!
 

·
Registered
Joined
·
20,109 Posts
Running Motive 4.11's in mine, no noise issue. Ran them on the last 72 Nova in a 3.73. My 71 before those two I put Richmond street gears 3.73 and they weren't bad. All I put on a new Eaton posi with all 30 spline stuff on the last two being they had the 8.5 rear.
 

·
Premium Member
Joined
·
31,194 Posts
I run 373 Motive with no noise either and we've had good luck with Yukon gears in our oval track car too.
 

·
Registered
Joined
·
1,493 Posts
Beer whine? What?
I can't hear you over the sound of my transmission!

The straight-cut gears in my 3L80HD whine quite substantially.


The only differential gears I've ever had whine predictably, with different sets, at different times over the years, were all Dana/Spicer. Everything else has been fine.
 

·
Registered
Joined
·
973 Posts
Discussion Starter #9

Attachments

·
Registered
Joined
·
3,601 Posts
I have 4.30' Motives in my nova and they whine. Set up correctly, good pattern, yadda yadda.
I replaced the 3.73's in my astro van with them also BUT was told by who I bought the parts from, for the rebuild, THEY MAKE NOISE.
He was rt.:yes:
That's all they had in stock at the time.
It's my cargo work van so :yes:I really didn't care at the time and needed it back on the road.
 

·
Registered
Joined
·
499 Posts
Bmac, I feel your frustration and noise. I got burned a few years back with letting a "Know-it-All" shop and mechanic talk me into "The Better" Yukon gear set for my '69 Nova. They said they got me the better gear set. lol lol:mad:
The noise was better than the noise from the 50 year old oem set, but there was still enough noise and I was not happy.
Fast forward 2 years. I have had 2 more shops look at the rear again. Second shop said the races were scored because set-up was not done right and replaced all bearings and races. Still seemed about the same. Last summer heard about a third shop west of me that specializes in differential and drive-line. (Where were they 2 years ago)
They did a differential service, replaced fluid and checked set-up. They said everything was set-up properly. They also said they could not quarantee that replacing everything new again would make it quiet.
I took their advice and left things alone.
I will also say that many shops recommend the Motive gear over others.:confused:

Jim...
Just put a new moser 12 bolt in my car. I put a Yukon differential and gear set in it. Had to return the differential due to it not slipping when turning. Tried their recommendation on freeing it up but didn’t work. Put about 50 miles on them then. The gears had a whine in them from 40 to about 55. After putting in new differential it started about the same range. After about 12 miles it had expanded to 20-60 on and off the gas. Shop said the gears had a good pattern...Right in the center. Going to call Yukon about it but they will probably say that’s just the way it is but I think this is very excessive. I can seen a 5 mph range of some noise but not 40!
 

·
Registered
Joined
·
1,596 Posts
I have 4.30' Motives in my nova and they whine. Set up correctly, good pattern, yadda yadda.
I replaced the 3.73's in my astro van with them also BUT was told by who I bought the parts from, for the rebuild, THEY MAKE NOISE.
He was rt.<img src="http://www.stevesnovasite.com/images/yes.gif" border="0" alt="" title="Yes" class="inlineimg" />
That's all they had in stock at the time.
It's my cargo work van so <img src="http://www.stevesnovasite.com/images/yes.gif" border="0" alt="" title="Yes" class="inlineimg" />I really didn't care at the time and needed it back on the road.
I put a set of motives in my dads camaro. Same deal as you...they are noisy. Setup correctly with a good pattern and all. I’ve probably setup over 100 sets of gears over the last 15 years. Richmond’s, Yukon, Ford Motorsports, General Motors, zoom, and even Dorman gears in an Astro van. Never had a noise issue with any of those gears mentioned.
 

·
Registered
Joined
·
973 Posts
Discussion Starter #14
Talked to a friend of mine that had some Richmond’s put in his car by the same shop. Went for a ride and his are quiet. Can not believe with the technology we have that there is this kind of issue with rear end gears. How do new cars not have this issue. I’m confused, frustrated and my wallet hurts from this issue lol. I know I can’t live with these gears so I’m going to try some motives I guess.
 

·
Registered
Joined
·
1,549 Posts
Rear gear

I purchased a complete Moser 12 bolt with Eaton positive traction and 3:55 gears. followed their break in instructions absolutely no noise!! in my opinion a correctly setup gear setup should make zero noise!!
 
1 - 16 of 16 Posts
Top