Chevy Nova Forum banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
4,045 Posts
Discussion Starter #1
Seem's like everytime I take the car out..she runs great...When I cold start the engine, it fires up first crank...But after running it warmed up...I'll let it sit for a half hour or so. Then when I go to restart, it takes a few cranks, almost like it's not getting any gas....Next is the god aweful squeak when I start it...I have chrome pulleys ( water pump...Crank )...Is there a trick to stopping that frickin squeak ?????
 

·
Registered
Joined
·
4,760 Posts
when was the last time you changed the belts?....... how much initial timing do you have ? sounds like the starter is getting a tad warm. with alot of initial timing you will have a little trouble getting it to fire up . maybe try some '' belt dressing '' to get the belt squeel to stop although it maybe the bering in the alternator too .
 

·
Registered
Joined
·
3,859 Posts
Sometimes heat-soak can cause the fuel to boilover and flood the engine so it is hard to start after it sits awhile, but it starts up fine when cold.
 

·
Premium Member
Joined
·
4,045 Posts
Discussion Starter #4
when was the last time you changed the belts?....... how much initial timing do you have ? sounds like the starter is getting a tad warm. with alot of initial timing you will have a little trouble getting it to fire up . maybe try some '' belt dressing '' to get the belt squeel to stop although it maybe the bering in the alternator too .
Everything is new..Belt's tight..but not too tight..The starter's about 1/2 inch away from my headers..I bought a ford solinoid...but haven't wired it up yet...My initial timing is set 8 BTDC...And the sqeak is only when it's idling and I rev it...Thanks...
 

·
Registered
Joined
·
4,760 Posts
the squeel goes away after a little bit ? i would try some " belt dressing " then just to get rid of that squeel :yes:
 

·
Premium Member
Joined
·
4,125 Posts
Does it crank over okay when it's warm and just not fire up? If it does, then the starter is obviously not the issue.
 

·
Premium Member
Joined
·
4,045 Posts
Discussion Starter #7
Does it crank over okay when it's warm and just not fire up? If it does, then the starter is obviously not the issue.
It cranks fine, it just won't start unless I give it a wee bit of gas..Then it starts up fine..but your would think that after sitting, it would fire up without giving it any gas....And I'll try some belt dressing..See if that stops the squealing.........
 

·
Premium Member
Joined
·
3,257 Posts
Remember you are dealing with a carburator, not fuel injection that starts with just the turn of the key. If it starts with a pump on the accelerator, just give it a pump and be on your way. They all have their own little quirks and you have to accept that or go crazy trying to make them perfect.
 

·
Premium Member
Joined
·
4,125 Posts
Remember you are dealing with a carburator, not fuel injection that starts with just the turn of the key. If it starts with a pump on the accelerator, just give it a pump and be on your way. They all have their own little quirks and you have to accept that or go crazy trying to make them perfect.
My thoughts exactly! There's no reason to expect just a wee amount of vacuum to pull enough fuel through the carb to start it without hitting the accelerator pump. If it's harder to start than that you may want to look for other issues, but what you describe sounds pretty normal to me.
 

·
Premium Member
Joined
·
4,045 Posts
Discussion Starter #10
Well..I stopped the squealing...I took some 150 grit sand paper and roughed up the chrome pulley's....I figured the car starts everytime but as you stated ^^..It's not fuel injected..so I'll have to find it's nitch...Now I'm concerned about my tachometer...Whats a good one for my 327...????
 
1 - 11 of 11 Posts
Top