Chevy Nova Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
137 Posts
Discussion Starter #1
Finely getting it put back together to see how things line up before it goes to the paint shop.This car did not line up at all when I purchased it, big gap here, big gap there. It also had been wreaked on the driver side.

Got the subframe powered coated and aligned with car.These are the steps I took.
1.Used dow pins to get it close.
2.got the wheel base 110.5 that's as close to 111 as I could get it.
3.got the side to sides measured out
4.most important was the diagonals I pulled from 4 spots all within 1/16 to 1/8.
There was a lot more to this but this gives you and idea.



Fenders,radiator support,hood all bolted on so far so good. (THEN)

If I align these hoses it throws the hood out of alignment.Has anybody had this problem.

Thanks
 

·
Registered
Joined
·
313 Posts
I had the same problem so I loosely assembled everything tries to get the gaps right tightened the fenders and then tightened the core support last




Finely getting it put back together to see how things line up before it goes to the paint shop.This car did not line up at all when I purchased it, big gap here, big gap there. It also had been wreaked on the driver side.

Got the subframe powered coated and aligned with car.These are the steps I took.
1.Used dow pins to get it close.
2.got the wheel base 110.5 that's as close to 111 as I could get it.
3.got the side to sides measured out
4.most important was the diagonals I pulled from 4 spots all within 1/16 to 1/8.
There was a lot more to this but this gives you and idea.



Fenders,radiator support,hood all bolted on so far so good. (THEN)

If I align these hoses it throws the hood out of alignment.Has anybody had this problem.

Thanks
 

·
Registered
Joined
·
1,518 Posts
Frame to body alignment

When you bolted the frame to the body, did you use the alignment holes just in front of the bushing holes on the forward body mount? It took me a few times to get the subframe in the right position so that everything, including the alignment holes fit as a unit. One degree at the firewall will fix that, but all four bolts need to be loose to move the subframe. Put all of if together, then tighten to specs and it should work for ya.
 
1 - 5 of 5 Posts
Top