Chevy Nova Forum banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
5,352 Posts
Discussion Starter #1
I developed a leak on the input of my third member on the nova that I drive for fun and take to cruises,. Started to drop the shaft to see about a seal replacement. WELL! I can wiggle the yolk even before I took the shaft down . I figure a seal ain't going to help the real problem. Does the problem sound like a bearing or what. The rear looks like an 8.2 10 bolt. I started checking on parts tonite. The rear had a little whine when you backed off the gas, but was quiet under a pull. Does that sound like too much back lash. It has a four speed with 3:73s and an auburn posi. I ain"t set one of these up in years and am thinking of having it done but I hate paying for stuff that I think I should do.(squeak,squeak). Suggestions? Info, thoughts.
Thanks guys
Lance
Ps- You guys around St. Louis
if you know a good reasonable
place I'd like to know .
 

·
Premium Member
Joined
·
8,478 Posts
It could just be that the pinion nut backed off. If the nut backs off, it will allow all the problems you mention to happen. Befoer you get nuts spending a bunch of time and money trying to fix the thing, try just tightening the nut back to spec. That probably is all the problem is.

Randy (then you can spend a bunch of time and money if that don't work!!):eek: :D
 

·
Premium Member
Joined
·
8,046 Posts
I would also check the pinion nut. I have had two back off and the rear end will howl and clunk. The first time I took the rear end all apart and looked everything over and couldn't find anything wrong. The second time I tightened the nut back up and called it good. I would would pull the cover and give everything a quick look. If the lube looks clean and nothing looks broke I'd think you would be Ok. Wise Speed Shop might give you a hint on a good local place to have it done. They been around for about 30 years.
 

·
Premium Member
Joined
·
5,352 Posts
Discussion Starter #5
Good News

You guys are great the nut was loose. I am going to see if I can get a seal and put it in while I am in there a little cause I figure the wobble did not help the seal. Can anyone tell me how much torque the nut is supposed to have on it. Should I use a impact or give it all my buck 25 can dish out. Everything else looks great 90 w oil is clean. Got inside and even used a magnet.... NOTHING YOU GUYS GOT YOUR SHIFT TOGETHER
THANKS
Lance
 

·
Premium Member
Joined
·
164 Posts
2novacars said:
You guys are great the nut was loose. I am going to see if I can get a seal and put it in while I am in there a little cause I figure the wobble did not help the seal. Can anyone tell me how much torque the nut is supposed to have on it. Should I use a impact or give it all my buck 25 can dish out. Everything else looks great 90 w oil is clean. Got inside and even used a magnet.... NOTHING YOU GUYS GOT YOUR SHIFT TOGETHER
THANKS
Lance
Rotating torque of 10-15 In Lbs for used bearings. Thats obviously with the posi unit out. It's the only proper way to do it (and you should really use a new crush-collar). You can try to do it with an impact gun (I have) but it's really a matter of feel and luck.....
 
1 - 6 of 6 Posts
Top