Chevy Nova Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
416 Posts
Discussion Starter #1 (Edited)
I finally made it to the track on Friday for the first time this year after installing a new fuel system and finding that my secondaries where only opeing halfway. Last year were 12.0s at 112. My best pass on Friday was:

60ft 1.61
330 4.77
1/8 7.44
1000 9.76
1/4 11.71
mph 115.22

I'm running Caltracs and the ranchos shocks, but my 60ft could use some work. Can anyone give some advice on tuning/adjust the caltracs?
I was running a half turn of load and set the shocks to 5.
Also looking to upgrade my elect fan, whats everyone running?

thanx Mike
 

·
Registered
Joined
·
912 Posts
That's awesome:D I'd be happy with 11.7s What did you do to your fuel system? Were you running a stock pump, and changed to something electric? Or just a better mechanical pump? What is your complete set up, if you don't mind me asking?
Motor
Trans
Rear Grears
Rear tire size diameter
etc.....

Thanks
 

·
Registered
Joined
·
416 Posts
Discussion Starter #3
setup

Novaracer I was running a mallory 250 pump and 8 line to the reg, but I installed a Product Engineering 310 Sportsman pump and reg to the car. The car is a 69 Nova with a 355 forged bottom end, world sportsman heads, 630 roller cam, 12.5 comp, 750HP, TH350 with manual VB, 12 bolt 4.88s with 28x9 slick. the motor made 503HP and 445 TQ on the engine dyno. It took some test/tune to finally get some good numbers out of it. My problem now is getting the 60ft down a little, I footbrake the car, but I thought about going to a transbrake. I think I can get a 11.50 out of it with the mph its going. What i noticed on my last passes was the temp, I lost 2 tenths form running 180 to 205. I'm looking into another elect fan. talk to you later

Mike
 

·
Registered
Joined
·
1,908 Posts
I set my cal tracs at 1/4 turn preload with my drivers weight in the seat. It went straight, but I wasn't able to tell if I spun a turn or not. I still have cheap shocks on the back and 90/10's on the front. The cal trac set up is new to me and I've got Rancho's to swap out so keep us posted as you go. This weekend I got a 1.83 60', but I feel the car is capable of sub 1.70. I'm running a steel fan on a clutch from flex-a-lite.
 

·
Registered
Joined
·
912 Posts
a69nova said:
Novaracer I was running a mallory 250 pump and 8 line to the reg, but I installed a Product Engineering 310 Sportsman pump and reg to the car. The car is a 69 Nova with a 355 forged bottom end, world sportsman heads, 630 roller cam, 12.5 comp, 750HP, TH350 with manual VB, 12 bolt 4.88s with 28x9 slick. the motor made 503HP and 445 TQ on the engine dyno. It took some test/tune to finally get some good numbers out of it. My problem now is getting the 60ft down a little, I footbrake the car, but I thought about going to a transbrake. I think I can get a 11.50 out of it with the mph its going. talk to you later

Mike
Mike,
Do you have a hard time hooking with that tall of a gear? You have taller tires than I do, though, problaby not a whole lot different then 4.56s with a 26" tall tire???? I'm trying to get an idea of what my car will run. Assuming I can get it done and to the track before the season is over.....lol. I thought low 12s was pretty decent until I took the motor apart only to find 2 broken rings and 2 cracked pistons. But, for the rebuild I'm raising my compression from 10.62 to 11.64 and a spool w/4.56 gears. Other than those changes, everything remains the same. I just use slapper bars and I'm wondering if i'm going to have traction issues. I foot break as well. I've seen people pick up, and, loose ET with a trans break, so I think that's a crap shoot. I think It would be huge fun running a t/break though. Not to mention more consistant reaction times. My setup is in my signiture, let me know if you(or anyone who reads this thread) have any ideas as to what it will/should run. Thanks.
 

·
Premium Member
Joined
·
11,072 Posts
I'm running Caltracs and the ranchos shocks, but my 60ft could use some work. Can anyone give some advice on tuning/adjust the caltracs?
I run mine in the top hole with about 6 flats of pre-load on one side and a full turn(8 flats)on the other because of the car pulling to one side. According to Travis, one full turn is about the hardest hit you can get with them. I use QA-1 adjustables, but so far they are still on the softest setting, which has been good for some big wheelstands. More shock calms it down some, but since my good engine is apart, I haven't had the chance to try more tuning. But it was good for mid-1.3 60fts when it was together.
 

·
Registered
Joined
·
416 Posts
Discussion Starter #7
shocks

Next time out I'm going to try and soften up the rancho shocks a little bit, and play with the preload. I think the engine running hot hurt me a little, hence I'm looking for a bigger elect fan. 1st pass the temp was 180, and the last 2 passes were at 200, 210.

bowtie0069 do you run a trans brake? I might look into one for my th350. I installed my ATI manual VB myself in the trans, are installing trans brakes more difficult? Can anyone give some feedback?

thanx for the replies

Mike
 

·
Premium Member
Joined
·
832 Posts
How much pinion angle are all of you running? I just got a 3.8 90' Taurus fan, its a 2speed and is supposed to flow 4000 cfm on the high side, had what I thought was the right fan, but it was out of a 4 cyl Taurus.
 

·
Premium Member
Joined
·
11,072 Posts
bowtie0069 do you run a trans brake?
Yes, I run a transbrake with a TH400; I'm not sure I would with a 350-I've seen a lot of problems with a friend in a 9 sec. car who tried to run one.
With my old combo(406,slapper bar)it would run identical 60's and e.t.'s on the foot brake or the transbrake. The new set-up(414,Cal-tracs) works better on the transbrake at 6000rpm.

How much pinion angle are all of you running?
At least 4 degrees-I haven't tried more, but less and the 60's go from mid 1.3's down to low/mid 1.4's. If my car doesn't 60 ft. well, it never runs the number on the other end. A tenth on the line is good for 2 or more in e.t.
 

·
Registered
Joined
·
391 Posts
I just recently read in a car-craft mag(i think it was)that a turbo350 wont last long if you install a trans brake.f.y.i.
 

·
Registered
Joined
·
416 Posts
Discussion Starter #11
trans

I have heard that a th350 will not last to long if you don't add the heavy duty drum and sprag from the th400. Those parts alone are almost 400, then add the trans brake, another 300-400. I might as well look at a race prepped th400.

How much will I lose from switching from a th350 to a th400?
 

·
Registered
Joined
·
416 Posts
Discussion Starter #12
times

Found out that my fuel pump was only flowing 11psi last time out at the track. I was told that it should be around 25-28psi. I've been having issues with my optima red top battery, its about 3 yrs old and it seems like it will not hold/ or reharge to operational capacity, thus my pump is not getting the correct power, fans, msd etc. Trying to do more research on diff batteries. I hope maybe next time out with a fully charged system I can get a little quicker?? is it possible? :D
 

·
Premium Member
Joined
·
13,245 Posts
a69nova said:
Found out that my fuel pump was only flowing 11psi last time out at the track. I was told that it should be around 25-28psi. I've been having issues with my optima red top battery, its about 3 yrs old and it seems like it will not hold/ or reharge to operational capacity, thus my pump is not getting the correct power, fans, msd etc. Trying to do more research on diff batteries. I hope maybe next time out with a fully charged system I can get a little quicker?? is it possible? :D
Are you running relays everywhere you should be?
 

·
Registered
Joined
·
416 Posts
Discussion Starter #14
relays

Yep, I'm running the proper relays for the pump, I don't run them anywhere else.
 
1 - 14 of 14 Posts
Top