Chevy Nova Forum banner

1 - 20 of 27 Posts

·
Premium Member
Joined
·
5,858 Posts
Discussion Starter #1
Hello guys. Just bought a "71 SS with a '68 396 in it. I don't know much aabout big blocks - I was never lucky enough to have one in my younger days. Got a few questions. I don't have the car in my possession yet - have to go get it with a trailer this weekend - so I can't go look at the engine numbers yet.....BUT - when I drove it, it tachs about 3000 rpms at 55 mph. TH 400 tranny and a 4.11 rear. Does this sound right? If so - what is the approximate redline of a warmed-up 396?? The cam card says it is a .625 lift. How radical is this in a big block? Would a '68 396 have solid or hydraulic lifters? Where would I find specs for a '68 396 so that I can find out how much oil it takes, what plugs, misc parts, oil filter, etc.? I get a new 3.42 rear gear with the car. Anyone know if I switched to that what the rpms would be at say 65mph? What about going to a 700R4 tranny? Any help is appreciated. I am experienced in forum use (over 500 posts on a Dodge forum I belong to with my truck) - It's just been a long time since I had a muscle car. I hope to learn about it from you guys - and be around the forums to help out others after I learn. Thanks for any help!
 

·
Premium Member
Joined
·
11,208 Posts
What size tires does the car have. How loose a converter does it have as well. That is alot of cam lift for a 396 motor that will be street driven IMHO. What are you wanting this car to do exactly? Get good fuel mileage? RM
 

·
Premium Member
Joined
·
10,210 Posts
Racinfan83 said:
when I drove it, it tachs about 3000 rpms at 55 mph. TH 400 tranny and a 4.11 rear. Does this sound right?
Well there are plenty of variables such as tire height but that is in the ballpark. My car with 3.73's and a 27.5" tall back tire is in the 3000rpm range doing just over 60mph if I had a shorter tire the rpm would go up to do the same speed and conversly if the tire was taller the rpm would go down to do the same speed...so you should be just about right depending on tire height...


Racinfan83 said:
If so - what is the approximate redline of a warmed-up 396?? The cam card says it is a .625 lift. How radical is this in a big block? Would a '68 396 have solid or hydraulic lifters?
You cam card might actually mention the max rpm, valve float rpm etc right on it...of course that will only be somewhat accurate if the valve train is completely matched. I agree with RM that .625 is more then enough lift for a street car....A 396 could have had either hydraulic or mechanical lifters from the factory it would all depend on the cam that was installed...i'll take a guess here that your running mechanical lifters with that cam.


BTW the link below will allow you to crunch some numbers to see how the various changes you mention will effect cruise RPM

http://www.angelfire.com/fl/procrastination/rear.html
 

·
Premium Member
Joined
·
5,858 Posts
Discussion Starter #4 (Edited)
Gas Mileage on this car is of no concern - unless of course it was so bad you had to figure gallons per mile....:D I guess I need to get the car here and start looking for engine #s and such. It kinda sucks not being able to know exactly what is in the motor, since that was rebuilt 2 owners ago. From what I understand, the motor was rebuilt with the idea of racing the car - it also has frame connectors and traction bars. If it has solid lifters they are adjusted really well - cause I couldn't hear any clatter when it was running. It idles at about 1000 rpm and lopes at 2000 still. Sounds badass! We bought this as a toy for myself and my son to work on and occasionally cruise town and hit small car shows. If it blows away an occasional rice grinder thats a bonus.....;) The actual car itsself is pretty much original - stock size tires (don't know what stock size is, but they look stock) Thanks for the mph calc link. Any more links you guys have to help me out with engine specs and such would be much appreciated!

BTW - 69 Nova SS - how do you "break up" the quotes like you have in your message? I have never been able to figure out how to do that......
 

·
Premium Member
Joined
·
11,208 Posts
I use to run Comp Cams flat tappet cams in my cars. I sold a 427 motor to my buddy with a large 637 lift cam ,ground for racing, and it would not smooth out till past 3600 RPMs and it was tough to drive with his 4 speed on the street, and he had a 4.88 gear in it. Never heard of a hydraulic lifter cam of any sort with over 600 lift but someone may make them. Maybe the guy you're getting the car from will have the cam card. Either way enjoy your new toy. RM
 

·
Premium Member
Joined
·
8,046 Posts
My old solid cam was 630/637 310/314 on a 108 centerline. In a 454 and running 4.88 it did really good. It sounds like the same Crane cam. It was made for circle track racing.

add the quote
type something else and add a couple spaces

add the new quoted words
 

·
Premium Member
Joined
·
5,858 Posts
Discussion Starter #8
Nova_Guy said:
My old solid cam was 630/637 310/314 on a 108 centerline. In a 454 and running 4.88 it did really good.

It sounds like the same Crane cam.
It was made for circle track racing.
It's a cam from Competition Cams. I'll put ALL the numbers on here later from the card....
type something else and add a couple spaces
Get us pics of the new ride ASAP. Later.
I'll try to put a couple I have on here now to see if it works....

OK - another dumb question.....How do I put pictures on here? The little box at the [bottom says I can do everything except "post attachments"????? On my other forums it has a button on the bottom of each reply box that allows you to "embed picture in post" ...and a "browse" button so you can go get pictures out of your "My Pictures" folder. Am I missing something here???? Sorry to jack the thread - but I need assistance :confused: :confused: :confused: :awkward: :awkward:
 

·
Premium Member
Joined
·
10,210 Posts
Racinfan83 said:
OK - another dumb question.....How do I put pictures on here? The little box at the [bottom says I can do everything except "post attachments"????? On my other forums it has a button on the bottom of each reply box that allows you to "embed picture in post" ...and a "browse" button so you can go get pictures out of your "My Pictures" folder. Am I missing something here???? Sorry to jack the thread - but I need assistance :confused: :confused: :confused: :awkward: :awkward:

Hey not a high jack at all...were pretty flexable over here as to how a thread evolves...besides it was your thread to start with;)

anyway there are two ways to post pics...the 1st is to donate to the site and that will allow you to post pics directly in the thread itself...sorta like your old site...the other is to use a photo host site like photobucket....there is a thread on here that shows you what to do

http://stevesnovasite.com/forums/showthread.php?t=27716

Cant wait to see pics of your car:)
 

·
Premium Member
Joined
·
5,858 Posts
Discussion Starter #10
OK, I did the photobucket thing. We'll see if this works. All I have now are some pics the seller sent me - I'll put them up until I get the car here and take my own pics....




 

·
Premium Member
Joined
·
10,210 Posts
Very nice looking car:cool:......I noticed the extra vents on the dash is the car originally an AC car?
 

·
Premium Member
Joined
·
5,858 Posts
Discussion Starter #12 (Edited)
Yes it was an original A.C car. Needless to say - it doesn't have it now.....I don't think the heater is hooked up either. I might look into that as one of my projects with it. My main concern is getting a power brake setup put back on it. The original booster was removed due to no clearance with the big block. I have seen kits with 7" boosters that might work - something else I'll have to look into when I can measure it. I am picking it up this weekend. The brakes are really tough as it is now. I think I want to be able to stop this beast as fast as it accelerates.....:D I'm trying to find out who built the engine (2 owners ago) so I can get some idea what is in it. Doubtful, but it's worth a try. I know I will have LOTS of questions as I work with this car.....hope I don't drive you all nuts!
 

·
Premium Member
Joined
·
10,210 Posts
Not sure if your car is running BB frame mounts or not but the factory BB cars came with power disc brakes on the front...they had to use frame mounts that offset the motor towards the passenger side slightly and they also used a short style valve cover that had the drivers side rear corner sorta dented in to help with clearance but it will fit.;)
 

·
Premium Member
Joined
·
5,858 Posts
Discussion Starter #15
69NovaSS said:
Not sure if your car is running BB frame mounts or not but the factory BB cars came with power disc brakes on the front...they had to use frame mounts that offset the motor towards the passenger side slightly and they also used a short style valve cover that had the drivers side rear corner sorta dented in to help with clearance but it will fit.;)
OK, now this thread has gone from motor to pics to brakes......I assume a 7" booster would fit with no problems - even if it doesn't have the offset mounts or dented valve cover???? Anyone tried it?
 

·
Premium Member
Joined
·
5,858 Posts
Discussion Starter #17 (Edited)
You know, now that you ask - I'm not positive if it is a 12 bolt. I think it is.....I'll know for sure after Sunday when I go get it. I'll fix my sig to better list the goodies as I find them....LOL I get a new 3.42 Richmond gear set with the car, and I'm pretty sure that will be going in it pretty quick. Lots of freeway driving to get to anywhere around here - and 55 mph at 3000 rpms ain't gonna cut it. The mph calculator link says that the 3.42 will give me 71 mph at 3000, so 60-65 should be a little better, like around 2500 or so. I have to find a shop around here that will do it - I don't have access to a press for the bearings or to get the crush sleeve started.....I hope it doesn't cost me too much. I would be afraid to go too far on the highway at 3 grand - and get ran over at 55 mph :mad: :confused:

Nova Guy - see you are from Swansea Ill. That sounds familiar - around St Louis? I live in south central St Charles County MO....
 

·
Premium Member
Joined
·
8,046 Posts
Nova Guy - see you are from Swansea Ill. That sounds familiar - around St Louis? I live in south central St Charles County MO....
I'm just down the road from Belleville on 159 Hwy. You should stop by the St. Louis Nova club. http://www.stlnovas.org/ Several of the guys here are members, I think there are 52 or 53 members.
 

·
Premium Member
Joined
·
5,858 Posts
Discussion Starter #19
You should stop by the St. Louis Nova club. http://www.stlnovas.org/ Several of the guys here are members, I think there are 52 or 53 members
.

Thanks! Looks like something I might get into down the road. I'll definitely try to make it to Chuck-A-Burger on July 15 if I'm not working. I would try to do the May 20 at Midrivers Mall - but I work til 1:30 am the night before. 7am is too early for me.....:eek: Not to mention I probably won't have plates on it yet....I'm going to look into car clubs and cruise-ins in the St Charles area to start - as I can't drive far with the 4.11 gear....
 

·
Premium Member
Joined
·
8,046 Posts
There is a big show in O'Fallon, IL on the 21st. I plan going there to check stuff out. I'm planning on taking my car; it's only about 5 miles from my house.
 
1 - 20 of 27 Posts
Top