Chevy Nova Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter #1
I rerouted my backup light wiring to my 4 speed manaul hurst but its knot working.I left the neutrall safety on the original switch.Is their something im supose to do with the neutral saftey wiring?Maybe put a jumper on it and disconnect it as well.Anyone ever try this?
 

·
Registered
Joined
·
407 Posts
have you tried spinning the column by hand there by the gauge cluster,( the fat part of the column)? I dont know if its like mine but i have an original automatic car and with the four speed in and the way it is set up with original column, if it spins a lil the reverse lights come on and I noticed it one day when i first got the car, took me 10 min before i figured how to get them to come off.
has to do with the switch at the very bottom of the column inside the car. turning the column up top acts like your putting it in reverse with the original shifter. You are prolly way ahead of me tho.
 

·
Registered
Joined
·
82 Posts
Discussion Starter #3
have you tried spinning the column by hand there by the gauge cluster,( the fat part of the column)? I dont know if its like mine but i have an original automatic car and with the four speed in and the way it is set up with original column, if it spins a lil the reverse lights come on and I noticed it one day when i first got the car, took me 10 min before i figured how to get them to come off.
has to do with the switch at the very bottom of the column inside the car. turning the column up top acts like your putting it in reverse with the original shifter. You are prolly way ahead of me tho.
Yes thats exactly how my setup is.I tried jumping the backup wiring to the trans switch but the lights dont come on when i shift into reverse. Im thinking i might have to do something with the neutral safety as well.
 
1 - 3 of 3 Posts
Top