Chevy Nova Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi everyone! I have a 69 Nova SS and I have some questions. I recently took out the dash panel and removed the speedometer, gas gauge and clock as all three were not working correctly. I took a piece of scrap metal and cut it to fit right into the dash panel (about the size of the original gauges). I then cut six holes for the new guages and I painted the metal. I then added a speedometer, tachometer, fuel gauge, oil pressure gauge, temp. gauge, and a volt gauge. I have double checked and I have all of these hooked up just like the instructions told me to.

The problem I am having is that when I put everything back together there is no power going to my starter. The headlights work and so do the dash lights on my new gauges. The gauges originally moved a little but now they do not move at all. I have traced various wires under the dash and have found no culprut. All of the wires in the ignition switch are hooked up. There is one wire (purple wire and a purple wire with a white stripe) that is hanging down. It appears that this needs to be hooked up to the neutral safety switch but I cannot find it. The switch is suppose to be on top of the steering column but the shifter is now on the floor (which the car is an automatic by the way) and it originally was on the column. It looks like the two wires are coming into this plug and end there. The plug looks like it should be plugged into somewhere like the neutral safety switch but I am having no luck in finding any where to put it. There is a purple wire coming out of the ignition switch already so that end looks ok. I have checked the battery and it is fine (took it to Autozone to have them test it). As soon as I turn the key there is nothing (no clicking or anything). The car ran and started fine before I messed with the gauges so I must have accidentally pulled something loose.

Anyone have any suggestions???????

Thanks in advance for any advice.

Trevor T.
 

·
Registered
Joined
·
929 Posts
This might be obvious, but have you checked all of your fuses?

When you were playing under the dash, did you have your battery disconnected? You might have shorted something and blown a fuse.

It is a place to start...
 

·
Registered
Joined
·
1,424 Posts
You can jumper the two puple wires togher, car will start in any gear. Netral safty switch is at the lower end of the steering colum, on the inside of the car. Good Luck.
 

·
Premium Member
Joined
·
31,194 Posts
The safety neutral switch is unplugged, the purple and purple w/white stripe are for the safety neutral switch. The switch is at the bottom of the column on the top side, if the switch is gone, you can use a jumper to join theses two purple wires and by pass the switch, but the car will start in any gear as mentioned.
 
1 - 5 of 5 Posts
Top