Chevy Nova Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,665 Posts
Discussion Starter #1
I am finally wiring the car which includes the ignition box and distributor. My distributor is a pro billet which only has 2 wires from the magnetic trigger in the distributer to my Digital 6 Plus box mounted in the glove box. For a harness between them I made up a twisted pair of green and violet wires to prevent induced voltage and routed them separate from the other wires and routed them along a ground plane as MSD suggests. I bought a connector kit so I can unplug the distributor under the hood at one end or the box at the other in the event that maintenance for either is needed while leaving the main harness in the car.

Here is the problem. The wire colors out of the box are green and violet as shown in the MSD diagram. The wires coming out of the distributor are (1) Black with a purple stripe and (2) Black with an Orange stripe. If you plug the box directly into the distributer, the green wire attaches to the black W/Violet Stripe and the Violet wire attaches to the Black/W Orange stripe.

This just doesn’t seem right and there is no documentation at the MSD web site about the wire colors exiting the distributor housing. They only show an extension harness part number.

I guess I need to call MSD but if anyone has a similar set up and can check your wire colors and can share that with me I would be most appreciative.

Thanks,

Steve
 

·
Registered
72 Frame off, bare metal resto-mod. 383, TH350, Eaton Posi, Complete new suspension, disk brakes
Joined
·
1,519 Posts
Me Three! I have an MSD Distributor so the trigger part was almost plug & play. The extension goes to the magnetic pickup with male flat connectors that are two different sizes. The plug at the other end is a no brainer one way type. So, your wires coming out of your distributor are different. Have you removed the chip assembly from the distributor so that you will be plugging into the magnetic pickup? If not, and I don't think you have, you need to and will need the adapter from MSD and probably the extension cable that's 12' long. I cut mine down. The small red wire plugs into the pink ignition wire, and your tach lead (mines white) plugs into the unit.
 

·
Registered
Joined
·
1,665 Posts
Discussion Starter #4
Thanks guys!

Although the answers were not found in the instructions for my particular ignition box, there is a diagram for my distributor that shows the mag+ being the violet wire for all 6 and 7 series ignitions. The diagram FLD led me to shows the mag+ being the black/orange on the distributor. So now I think I can be confident in wiring my extension harness.

Pete, thanks for the tip but my distributor doesn’t have a chip inside. It is Par Number 8361 and only has the trigger. It won’t run the engine without an ignition box. And by the way, I took a look at your picture site and it appears we have done some similar things to our cars. Some people just don’t realize how much work actually goes into some of the seemingly simple modifications. You’ve done a great job and it seems both of our cars are father/son projects.





Thanks again for the help guys!

Steve
 

·
Registered
72 Frame off, bare metal resto-mod. 383, TH350, Eaton Posi, Complete new suspension, disk brakes
Joined
·
1,519 Posts
Thanks, don't forget the grandson. We were doing some carb work on it yesterday and the #1 grandson called shotgun every-time we went to start the engine.
That little mod to the firewall made such a difference in dealing with the distributor. GM should have done that in the first place.
 
1 - 5 of 5 Posts
Top