Chevy Nova Forum banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
801 Posts
Discussion Starter #1
Need help on my motor mounts. I am putting a 350 where my 283 use to be and I bought new motor mounts, Thay are the "t-lock" style and I cant seem to get the holes to line up (the motor needs to come down about an 8th on and inch) but I can't seem to get it. If anyone has any advice it would help. Thanks
 

·
Registered
Joined
·
445 Posts
4door64 said:
Need help on my motor mounts. I am putting a 350 where my 283 use to be and I bought new motor mounts, Thay are the "t-lock" style and I cant seem to get the holes to line up (the motor needs to come down about an 8th on and inch) but I can't seem to get it. If anyone has any advice it would help. Thanks
Here is what I did.

Losen the bolts on the frame pad mounts so that you can move them around. DO NOT REMOVE THE BOLTS. lower the motor and run the bolt through the mount. Lower the motor and thighten the frame pad mounts.
this is what i had to do.
 

·
Premium Member
Joined
·
11,072 Posts
There are different sizes depending on engine size--When I first dropped a 350 into my 69 6 cylinder car, I got frame mounts from a 307 car. When I bought motor mounts, I got the interlocking ones for a 350. After jumping up and down on the engine and dropping it from the hoist numerous times with no luck, I went back to the store and got mounts for a 307--Damn thing fell into place!
If you look at Moroso's site they give the dimensions for their mounts, maybe that info will help you find the correct part.
 

·
Registered
Joined
·
217 Posts
I had the same problem when I put a 400 in my '64. You can loosen the frame mount bolts as mentioned earlier . You can also loosen the motor mount bolts on the block to line up the holes .
 

·
Premium Member
Joined
·
11,072 Posts
You can loosen every bolt on the car, but if you have the wrong mounts, they aren't going to work. Look at the sizes of Moroso's solid mounts; it may only be an 1/8" in one direction, but it makes a big difference. Then when you take into account the variables in other manufacturers parts........
 

·
Premium Member
Joined
·
801 Posts
Discussion Starter #8
I still cant get them to fit........ I tried to loosen the bolts and stuff but im still stuck. I guess the guy at Autozone gave me the wrong ones :eek: which kinda makes me mad considering I live 30 miles from that Autozone and right now the Nova is my olny way around town and on top of that the last of my money went to paying for the motor mounts :confused:
Thanks for the help guys :cool:
 

·
Premium Member
Joined
·
801 Posts
Discussion Starter #11
Well I went to a diffrent place and got some new motor mounts and thease look just like the ones that came off.
Thanks again for all the info and help guys
 
1 - 11 of 11 Posts
Top