Chevy Nova Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
493 Posts
Discussion Starter #1
In the process of installing my 9 inch and came across this. Im thinking that's not suppose to move like this. The other side is exactly the same way Any input would be appreciated..
 

·
Registered
Joined
·
3,859 Posts
Your missing the large washer/ spacer that goes in there. It sorta wedges in the hole and keeps the spring located.
 

·
Registered
Joined
·
3,859 Posts
On second look I see the washer is installed on the inside and flipped around backwards. That washer goes on the outside and flipped 180*. Thats what I think I am seeing.
 

·
Vendor
Joined
·
7,085 Posts
Washer/bolt on backwards for one.Possibility of Poly bushings that are to thick??
Here is what it looks like with stock rubber bushings





Hear is a reproduction front spring bolt with stock rubber bushings



The factory idea was the bushings will compress and suck the washer tight in the spring pocket hole,poor design at best.If you add Energy suspension poly bushings to this with stock mono's the bushings are much harder than the rubber and the bushings will not crush and allow this to pull up properly.If the bushings were 1/8 each side thinner they would work very nicely.The Engery bushings work perfectly with the CBR multi leaf springs because they are 1/4 narrower than the original mono's.
 

·
Vendor
Joined
·
7,085 Posts
The washer is supposed to be attached to the bolt and it is slightly tapered and should fit tight in the hole.The bolt goes in from the rocker panel side.If you have movement it will whell hope something awful.Hopefully the hole is not opend up.:(
 

·
Registered
Joined
·
493 Posts
Discussion Starter #8
Nice and easy fix.. Stupid question but I never came across this problem so I didn't know. Thank once again guys...
 
1 - 8 of 8 Posts
Top