Chevy Nova Forum banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
4,045 Posts
Discussion Starter #1
I ran my stock 327 for approx. 25 min. somewhat new build..I might have a total of 2 hours run time after break [email protected] RPM's at idle...I'm running about 160 degrees temp...25 psi oil pressure...Does that seem a little low ??
If I rev it..The oil pressure goes up to about 30-35 psi.....Just curious if that's close..Also...I have the 2101 edelbrock performer...There's a tapped hole in the front next to the water neck...It has a pin hole leak..I tried some sealer but I doesn't seal...Any suggestions ??.......thanks Randy
 

·
Registered
Joined
·
2,638 Posts
I ran my stock 327 for approx. 25 min. somewhat new build..I might have a total of 2 hours run time after break [email protected] RPM's at idle...I'm running about 160 degrees temp...25 psi oil pressure...Does that seem a little low ??
If I rev it..The oil pressure goes up to about 30-35 psi.....Just curious if that's close..Also...I have the 2101 edelbrock performer...There's a tapped hole in the front next to the water neck...It has a pin hole leak..I tried some sealer but I doesn't seal...Any suggestions ??.......thanks Randy
Don't know about your leak. Maybe put some silicone into it or something and let it cure for a day then go over it one more time?

As for your temp and oil it sounds right. My car idles with anywhere between 10 and 20 psi of oil pressure. When I get on it the thing maybe goes up to 50 when cold and 40 when hot.
 

·
Premium Member
Joined
·
4,045 Posts
Discussion Starter #3
Thanks for the reply...Another quick ? I get a spot of oil about the size of a quarter after driving. ( short drive's )...It's coming from between the bellhousing and the housing cover...It doesn't leak when sitting Idling...I don't think it's rear seal or oil pan related..Any ideas ?? Thanks Randy
 

·
Registered
Joined
·
583 Posts
What oil are you running 5 w30? if so that sounds right on oil pressure.
 

·
Premium Member
Joined
·
4,045 Posts
Discussion Starter #5
What oil are you running 5 w30? if so that sounds right on oil pressure.
Yes..5 w 30 Valvoline...I'm going to wait a few months.( probably before 500 miles ) And change it to VR1..I've heard nothing but rave's about it...I'm still concerend about the spot of oil that drips between the bellhousing and the bellhousing cover.....Not while idling, but after driving it. Not much mind you...just a few drops...
 

·
Registered
Joined
·
583 Posts
Yeah I kind of figured that it was 5 w30 since my dad is running 15 w30 synthetic in his 72 and hes running around 40 psi at idle and close to 70 at 3000 rpm cold and maybe 65 when warm. Change the oil in it that may help. My dad was having the same problem with his 72 and all he did was change the oil and it stoped leaking so that was an easy fix.
 

·
Premium Member
Joined
·
4,045 Posts
Discussion Starter #7
Yeah I kind of figured that it was 5 w30 since my dad is running 15 w30 synthetic in his 72 and hes running around 40 psi at idle and close to 70 at 3000 rpm cold and maybe 65 when warm. Change the oil in it that may help. My dad was having the same problem with his 72 and all he did was change the oil and it stoped leaking so that was an easy fix.
So you think the 5w is too thin ?...And causing the small leak ?
 

·
Registered
Joined
·
583 Posts
That maybe didnt think of that. What kind of power you putting out? do you drive it hard or just mainly cruise and have some fun? Also I forgot to tell you that was with a BB 402 pushing probly 425 hp at most and the reason he runs that thick oil is it dose see some high rpms and the heavier oil handles up to it better. If you want to try running some thicker oil do like a 10 w30 or you could try a 15 w30 your choice thats what I would try first and see if it helps if so easy fix and didnt cost that much.
But be careful thick oil means more pressure which may mean it may spray more oil from more pressure you never know or it may make the seal swell a little to stop the leak just be careful.
 

·
Premium Member
Joined
·
4,045 Posts
Discussion Starter #9
Like I said in my original post...I'm running a stock 327, the only profomance parts are the intake, headers and 4bl...The engine is out of a 68 camaro..Large journal crank...pretty much the same as a 350...Next oil change I'll try 10 w 30..See if that makes a diff......Thanks again for the reply...
 

·
Registered
Joined
·
583 Posts
No problem hope it helps your problem:D:yes::yes::D
 
1 - 10 of 10 Posts
Top