Chevy Nova Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 72 Nova that I am going to make semi custom. I have been tinkering with the dash off and on throughout the summer. Most of the ideas I have received from this forum board. I am now getting frustrated with the wiring. All of the guages and lamps are new I even replaced the headlight switch. When the headlights are on the blinker relay slows down and the indicators for the turn signals do not light up. But when the headlight switch is off the turn signal relay returns to normal speed and the indicators inside light up.

Thanks to everyone here that takes the time to help the lost your work is very much appreciated.
 

· Moderator
Joined
·
6,637 Posts
I wonder if you do not have a good enough ground(s) somewhere.

Since the headlight switch has three positions. The first is with the headlight switch pushed fully in. The headlights, parking lights, and dash illumination should be off. Pulling the headlight switch halfway out keeps the headlights off but turns on the parking lights and dash illumination. Pulling the headlight switch all the way out then turns on the headlights and still keeps the parking lights on as well as the dash illumination.

Your statement to what is happening only has it with the headlights on or off but how is it with the parking lights on ?.

Another question is you have new gauges and lamps and how are those wired and installed. I wonder with new lamps if you don't have one installed wrong. The double filament bulbs (1157's) into old sockets or bulbs that are poorly made can easily be installed wrong. When this happens I've seen either one or both turn signal lights in the dash be on when the headlights and/or the parking lights are on.

Jim
 

· Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
I reconnected to a better ground and now the turn signal indicator works with the headlights on or off. The turn signals still blink much slower with the lights turned on than if the lights are turned off. The old headlight switch did not dim the dash lights when turned. The new one I purchased still does not dim the dash lights. Is this another bad groung? The lights are either on or off.

I dont think the new lights with the autometer guages are 1157. I followed the wiring from the old factory dash.
 

· Premium Member
Joined
·
4,373 Posts
I need a little more info about your setup. It sounds like you have autometer gauges. Do you also have aftermarket turn signal indicators?

I'm assuming you have a stock fuse block. You need to take some voltage readings at various locations to see what is happen.

First run a clean ground back to the battery to make sure that is not the issue.

get voltage readings with the headlights on and off.

1. voltage at battery and altenator. Let's make sure the charging system is keeping up.
2. find the dash light connector on the fuse block and get voltages from there.
3. Voltages at the blinker flasher.
4. Voltages at the turn signal indicator lights.
5. Voltages at the blinkers.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top