Chevy Nova Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
220 Posts
SWEET! Is that the GoPro Cam? I had mine in my car for a pass, I had it mounted on the roll cage cross bar behind me looking forward but for some reason you could see up to the windshield but looking through the glass it was all white almost like the settings were wrong or something. Definitely a nice pass!
 

·
Registered
Joined
·
228 Posts
SWEET! Is that the GoPro Cam? I had mine in my car for a pass, I had it mounted on the roll cage cross bar behind me looking forward but for some reason you could see up to the windshield but looking through the glass it was all white almost like the settings were wrong or something. Definitely a nice pass!

First off Adam I couldn't get the video to up load?
Second badasss70_nova I got my GOPRO from Marc and he and I have been discussing this very issue. What I did was get some window tint and cut a small piece to fit inside your camera case bubble. Then put the camera in and video away...makes a big difference. Takes out the glare.:yes:
 

·
Premium Member
Joined
·
6,497 Posts
First off Adam I couldn't get the video to up load?
Second badasss70_nova I got my GOPRO from Marc and he and I have been discussing this very issue. What I did was get some window tint and cut a small piece to fit inside your camera case bubble. Then put the camera in and video away...makes a big difference. Takes out the glare.:yes:
Nice video. Have U tried the camera at night since you put tint in the case?
 

·
Registered
Joined
·
245 Posts
Discussion Starter · #15 ·
Can't change my screen name

Thanks all.

That was a friends gopro camera, now I need to get one. It does look a lot slower on the video to me then at the track. Guys at work swore it was only a 12sec car. The only thing I could say is watch the camera time counter..

I had some suspension issues, I think I have them ironed out, going bak to Cecil this Sat to try again, last weekend I managed a 9.06 at 148, hopefully using the transbrakle and a little tweaking it will drop into the 8's..

I have had the 10sec screen name since I bought a nova that was running 13's, and my aspiration were 10's on motor..
 

·
Registered
Joined
·
152 Posts
Thanks all.

That was a friends gopro camera, now I need to get one. It does look a lot slower on the video to me then at the track. Guys at work swore it was only a 12sec car. The only thing I could say is watch the camera time counter..

I had some suspension issues, I think I have them ironed out, going bak to Cecil this Sat to try again, last weekend I managed a 9.06 at 148, hopefully using the transbrakle and a little tweaking it will drop into the 8's..

I have had the 10sec screen name since I bought a nova that was running 13's, and my aspiration were 10's on motor..
Can you share the suspension issues and the fix? I have a 70 with what I think are suspension issues, because my 60's vary quite a bit. I do run at Capitol though. I'm foot braking with 32x14's, 4.88's, ladder bar, mono leaf. I'm using a 12 inch rim with the 14 inch tire and I don't like the wear pattern on the tire. I'm thinking about trying a 32x13 Hoosier.
 

·
Registered
Joined
·
1,715 Posts
Very nice, i think i've seen your car there before, do you only run on saturdays or do you ever come out on a friday or wednesday?
 
1 - 20 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top