Chevy Nova Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
hey guys, i was recenty putting the dash back in my 74 and i have this loose connector here, and i never remember it or taking it out? help please, any ideas? even if your not sure, ill take it



 

·
Banned
Joined
·
26,231 Posts
the only thing i saw with that color combination was at the top of the second schematic i posted... seat belt buzzer... but it's 3 wires... pink/black, orange and black.

you can trace the pink/black & orange wires to their source and compare with schematic ;)

black shows to be the ground to the seat belt light (missing in the plug image you posted... maybe ?)

who knows what can happen to a wiring harness through multiple past owners ;)
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #5 ·
thanks im gonna try that, and ill try taking a meter and hooking it up to that and try a couple things, like opening and shutting the door, or pluging in a seat belt, weight sensor so on to see if the power changes, think that will work? its such a pain tracing wires :mad:


ps. gotta love the 4 doors, the 74 i own is a sedan, nice lookin car :D
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #7 ·
well today i was messin around with the meter to see if i got any readings, and to my findings the orange wire is always hot weather the ignition is on or off. i tried activating the weight sensor, seat belt, and door sensors too, and it always stayed hot. i even tried to see if i got a connection from the seat belt wire to the pink wire, nothin.... im stumped? :horse:
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top