Chevy Nova Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,049 Posts
Discussion Starter #1
Here is the issue all I did was install my autometer gauges and started noticing all the "hack" wiring the guy before me did and just need alittle help! You will have to see pic...



At the starter I have a total of 3 terminals and 5 wires. I will call them each as numbers since they are all the same color.



#1 wire is easy it is the battery wire go to battery located in trunk.#2 wire is located on the same terminal but goes to the (?) item @ core support. Not sure if this a factory part but think it is.



Wires #3 and #4 came off the same small terminal @ starter but go directly into the harness at the fire wall to fuse block. I suppose the guy was stealing power at the starter for the fuse panel?



Wire # 5 is a easy on too! It was coming off other small terminal @ starter and went to the HEI distibuter. Funny part is the wire was spiced 4 times.



So the many questions are what is this "block" @ core support it appears to have some factory wiring to it? But the guy also added 2 wires to it which include 1 to the small terminal on starter and 1 to the post at the ALT. I believe this is a relay. The other terminal has what looks like a factory RED wire going to the firewall junction. It looks as if thier was a large short has sometime and maybe that why so many changes have been done. I HATE HACKS! I already removed about 25 feet of unused wire from under the dash. Eveything under the hood was looped everywhere and extra wire was just bunched together and taped up. Sorry for any confusion.



Thank a million

http://s668.photobucket.com/albums/vv48/cseitznova/?action=view&current=nova003.jpg
 

·
Registered
Joined
·
996 Posts
i wish i had pics of the hack job on our 70 c10 when we got it. :turn:
as soon as i saw it, i decided to buy a new wire harness and just replace it all.

ended up buying the summit wire harness. made me happy to rip out the ratsnest of wires.
good luck with your hack job.
 

·
Registered
Joined
·
681 Posts
Dude, best policy is to rip it all out. Sounds like he added in the HEI circut with some scrap wire. God only knows what kind of a disaster you might be creating by trying to splice wires that my NOT be color coded the same as the manual.

I've heard horror stories of guys using green wire for positive, red for ground.. etc.

I know it may not be in the budget, but if you can swing it... rewire the whole car. I'd rather pay $600 for new wire than see my life-work go up in smoke over some crappy wiring.

Just my 2 cents.

DW
 

·
Registered
Joined
·
996 Posts
Dude, best policy is to rip it all out. Sounds like he added in the HEI circut with some scrap wire. God only knows what kind of a disaster you might be creating by trying to splice wires that my NOT be color coded the same as the manual.

I've heard horror stories of guys using green wire for positive, red for ground.. etc.

I know it may not be in the budget, but if you can swing it... rewire the whole car. I'd rather pay $600 for new wire than see my life-work go up in smoke over some crappy wiring.

Just my 2 cents.

DW
+1
that was why we redid the truck.
the summit harness is only a couple hundred. should have taken a couple days, but since i was working 60hours a week at the time i made a few mistakes and it took a week.
 

·
Registered
Joined
·
28 Posts
If it's totally hacked all over, just replace the harness with an aftermarket one. I pulled one heck of a mess out of my 70 CST, repaired alot of it but should have replaced it!
 

·
Registered
Joined
·
1,049 Posts
Discussion Starter #9
Still looking for some help! Sorry I am not that good at reading schematics. I was told that if running a HEI that the "r" terminal on the starter should be empty. I am running HEI and it had wires going to it.

I was also told that the "s" termial should be run to the neutral safety switch. I think I have located that under the dash. However only one terminal is hot all the time so it causes the starter to applying. The wire in the pic I think are the 2 that were coming off one of the small terminals @ the starter. Not sure which one though. Basicly I think I need to know what the "r" terminal does? I have a new 12V supply running to the horn relay now. Thanks for any help you can offer.

 
1 - 10 of 10 Posts
Top