Chevy Nova Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,047 Posts
Discussion Starter #1
Guess I'm looking for the "Wiring Master" :rolleyes:
My 67 has an intermittent electrical problem (aren't they all).
No rear running,brake or back up lights,,,no dash lights:mad:
Today another symptom;the Gen light glows when I put the 4 speed in reverse.
Horn works,dome light OK,headlights,blinkers work,,,14volts while running, starts and runs great.:confused:
This car has stock wiring and appears to be in good shape,,not a flood car :eek: ect.
All these symptoms must have one common denominator:(
Who on the board is the "Wiring Master":D

RED67
 

·
Registered
Joined
·
261 Posts
It all sounds like a ground problem. On the instrument cluster, since it is made of plastic, GM grounded the cluster with a metal tab from the back of the cluster, which is metal, and gets sandwiched to the dash on the upper left hand screw that holds the cluster in place. Sometimes I have found these cars that have that screw missing. What I do is mount a ground WIRE to the back of the cluster and run it to a solid place under the dash. And check it with your continuity tester. As for the tail light problem, it could be a couple of things. Remember that there is not much protection for the wires in the trunk,who knows what the previous owners tried to stuff in the trunk?? they ground through the tail light housings. (aluminum!!) that will corode easily. But I have experienced that the sockets actually go bad. I would replace the sockets on both sidesI used aftermarket sockets with a ground wire that I knew would work.Hope that will give you something to start with.....
 

·
Registered
Joined
·
1,047 Posts
Discussion Starter #4
Thanks,,I'll try that. At this point I'm thinking it's one spot where all the troubles come togather,'cause when one is fixed they all work.
 

·
Registered
Joined
·
1,047 Posts
Discussion Starter #5
PM to Custom Jim

I sent a PM to Custom Jim.

Surely some one has experienced these symptoms before:shh:
 

·
Registered
Joined
·
201 Posts
Had a similar problem on my 68. Drove me nuts. Found it to be a worn spot on the printed circuit where the main harness plugs into instrument cluster. Temporary fix was electrical tape over worn area.
 

·
Registered
Joined
·
1,047 Posts
Discussion Starter #8
Jim & Jake thanks.Jake thats a new one I'll check it out.

Question;I had an old mechanic say the fuse block grounds to the firewall at one of it's mounting bolts. This true?:confused:

RED67:chev:
 

·
Registered
Joined
·
1,047 Posts
Discussion Starter #9
COME ON GUYS! Some one has had to have this problem:D

Nova Down,,,Nova Down !:eek:

We can't have this:chev:

RED67:D
 

·
Registered
Joined
·
62 Posts
I had an intermittent electrical problem a while back. The dash lights went black along with a few other things. I found the problem by carefully moving the wiring harness around under the dash. As soon as I found a place that made the lights come back on, I knew I was on the right track. It's primitive but it worked for me.

Keith
4spdV8SS64
 

·
Registered
Joined
·
1,047 Posts
Discussion Starter #11
Solved !!!

Thanks to all that gave advise:beer:

evldoer you where right,,,the dash grounds thru the mounting screws,,,,,this car has a great paint job on the dash,,,so not all the screws where making contact:mad: ,,,,a little trimming with a knife and "most" of the problem solved:confused:

The voltage regulator (elcheapo brand ) was "intermitient bad":confused: when checked like the 1967 GM service book:mad:
New regulator (NAPA) and 14.2 volts solid:p

Custom Jim,,,you say ground everything and YOU ARE RIGHT:D
Guys be sure to put the braided ground straps on your engine blocks,,,,your electric chokes will work perfect:eek: HEI's will be happier too;)

While chasing this problem I talked with an old garage owner who agreed with Custom Jim and said any time the Gen light acts strange it's 90% a ground problem.He even said to run a ground wire to your hood:eek: Says it will make your radio signal clearer:confused: I'll do that tomorrow:rolleyes:

RED67:chev:
 
1 - 11 of 11 Posts
Top