Chevy Nova Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,167 Posts
Discussion Starter #1
Got the new L6 running today, and keep going over the cam break in and theres alittle something bothering me (as the title states) theres a flame comming through my exhaust, but only on the header on 1,2,3 cylinders... the back 4,5,6 run fine with no flame coming out of the header... its just a short flame.
When timing was set up we had the rotor pointing at the terminal #1 on the dist. cap. and with just the first 3 cylinders doing this i dont think its a timing issue or the rest of the cylinders would do the same thing? And the header for the 2/3 cylinder started glowing red, but the rest of them didnt... any idea's on that?
 

·
Registered
Joined
·
1,167 Posts
Discussion Starter #2
OK did some more searching and figured its either to lean, or retarded. So I can get the idle mixture adjusted, but the timing is where i'll have trouble. If it is retarded right now do I turn the dist. counter clockwise to advance it? Or do I have that backwards?
 

·
Premium Member
Joined
·
8,405 Posts
How about using a timing light?
 

·
Registered
Joined
·
203 Posts
how to retard timing...

What you need to do is take the cap off and bump the motor over to see which way the rotor is turning. If it is turning clockwise, turn the dist. counter clockwise to advance it and clockwise to retard it. Like wise if the rotor is turning counterclockwise, turn the dist. clockwise to advance and counterclockwise to retard.
 

·
Premium Member
Joined
·
8,405 Posts
...or you could use a timing light and set it correctly and exactly.
 

·
Premium Member
Joined
·
8,405 Posts
Yes, using a timing light does make too much sense....but why use the proper tools when you can just twiddle with the distributor and guess?
 
1 - 8 of 8 Posts
Top