Chevy Nova Forum banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
79 Posts
Discussion Starter #1
motormount.jpg

What have I done wrong? All the mounts are correct (I think), but the crankshaft pulley sits on the front crossmember. I had the front clip apart but as far as I know, it is put together right. Any help will be appricated.
I have looked at all angles and cannot find what is wrong.
Thanks
Steve
 

·
Premium Member
Joined
·
14,614 Posts
Your pulley looks a bit tall to be on an early Nova. There really isn't much clearance to be had between the crank pulley and the crossmember. With an 8" balancer, this is what mine looks like when mounted. The pulley I used, I think it's an early Camaro pulley, is slightly smaller than the balancer diameter.

 

·
Premium Member
Joined
·
13,649 Posts
Looks like your balancer is the same size as the pulley, will it sit on the crossmember also. This is the Moroso pulley that I am using, much smaller then most others.
 

·
Premium Member
Joined
·
10,210 Posts
Shane65 said:
If you want to keep the setup you have then remove the crossmember and reinstall it with a spacer and you'll be fine.
Shane, you mean between the body and the crossmember right? Which, I think, would lower the tail of the tranny thus raising the front of the motor?
 

·
Premium Member
Joined
·
13,649 Posts
69NovaSS said:
Shane, you mean between the body and the crossmember right? Which, I think, would lower the tail of the tranny thus raising the front of the motor?
No he means the front crossmember below the balancer/pulley, since there is nothing else attached to it (unless a 4cyl) it can be lowered with a spacer/washers between it and the frame rails with no ill effects to the rest of the car.
 

·
Premium Member
Joined
·
10,210 Posts
NIGHTSHADE said:
No he means the front crossmember below the balancer/pulley, since there is nothing else attached to it (unless a 4cyl) it can be lowered with a spacer/washers between it and the frame rails with no ill effects to the rest of the car.

ahhh...got it....me bad:eek:
 

·
Premium Member
Joined
·
13,649 Posts
69NovaSS said:
ahhh...got it....me bad:eek:
Only thing bad about you is that your one of them 3rd genners with the welded crossmembers!!:D
 

·
Premium Member
Joined
·
79 Posts
Discussion Starter #9
thanks guys

I will check the size of the pulley and find a smaller one. Thanks for all the help
Steve
 

·
Premium Member
Joined
·
79 Posts
Discussion Starter #10
balancer and pulley size

What I dont understand is the pulley and balancer on this 327 are the same ones I had on my 355, that did not hit the front crossmember. They are 6 1/2 inch. Any ideas why?
Thanks
 

·
Premium Member
Joined
·
13,649 Posts
Look at it from farther away, maybe take a pic and post it like Rex did. Is your tranney mounted properly and using the correct crossmember? Maybe you have it at the wrong angle???

Your pulley and balancer should clear the front crossmember.

Maybe remove the crossmember and mount the motor and tranney and then see whats up?
 
1 - 11 of 11 Posts
Top