Chevy Nova Forum banner

41 - 57 of 57 Posts

·
Registered
Joined
·
4,223 Posts
sorry ..………. " po " = previous owner .

Thanks for those extra photos ………… but, for me things look fairly good under u'r Nova (but,
I'm a 3rd gen -- never had a 1st / 2nd gen Nova ) . Trans crossmember looks OK too me = not bent
up or damaged .


Then ; something HAS BEEN CHANGED = = = = 194 Chevy Six with "dual exhaust" ; (not stock)
was that already on your car …. ?
I'm just looking for that something different ……… (meaning ; was the trans
hitting the floor , before some changes were made …………. just thinking out - loud ) .

jim
 

·
Registered
Joined
·
4,223 Posts
Then , too me your trans mount looks like my 3rd gen 69 trans mount . …………… I'm just asking .
Does that trans mount look correct - 1st gen guys ? They (GM) made a 'million different'
tranny mounts ?
 

·
Premium Member
Joined
·
1,232 Posts
Then , too me your trans mount looks like my 3rd gen 69 trans mount . …………… I'm just asking .
Does that trans mount look correct - 1st gen guys ? They (GM) made a 'million different'
tranny mounts ?
I too thought the mount to be suspect. Just seems tall to what I have seen, but I too have no good knowledge of Gen I/II.
 

·
Registered
Joined
·
51 Posts
Discussion Starter #44
The dual exhaust was there but the driveshaft wasn’t hitting when I first bought the car it just started happening.
Yeah if someone knows about the mount, the mount that was on the car when I bought it was the same but it could still be wrong, I was also wondering if that was the correct crossmember. I know it’s a long shot but I have already explored all the obvious answers
 

·
Registered
Joined
·
275 Posts
It looks like there is a short and tall trans mount available for your car. Is your trans a powerglide? The short mount says 1.62” installed height. Difficult to tell from the pics, but yours looks taller than that? Here is a link to a site I found with that info.




Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,261 Posts
I'm just taking a wild guess here.... but are you able to measure the engine/trans combo driveline angle.
Another way of asking the above question: Is the engine/trans combo tilting up (from front to back)?... or tilting down (from front to back)?
  • You could also place a bubble level vertically on the front crank pulley of the engine and notice the position of the bubble.
If the engine/trans combo is tilting UP (from front to back), it could raise the tail shaft of the trans (thus, causing your issue).
IIRC, The front clip of the 1st gen is bolted on to the body. You might want to check all of the "front clip-to-body" fasteners to confirm that they are tight and not causing the front clip to sag... and possibly change the angle of the engine/trans. Be sure the also check the "motor mount-to-front clip" fasteners to be sure that they are tight and secure.

Inspect all of the front clip-to-body mounting points... and motor mounts-to-front clip for any signs of damage or cracks.
 

·
Registered
Joined
·
131 Posts
It looks like there is a short and tall trans mount available for your car. Is your trans a powerglide? The short mount says 1.62” installed height. Difficult to tell from the pics, but yours looks taller than that? Here is a link to a site I found with that info.




Sent from my iPhone using Tapatalk
You might be onto the issue, as the mount on the car looks newer, doesn't look old enough to be 1962 OEM.
The short mount would drop the tail 3/8" if the tall one was used.
Tall mount is 2.00", short mount is 1.62".
 

·
Registered
Joined
·
4,223 Posts
OK then, 194 w/dual exhaust ………… you have my interest now . (we may need an under hood photo
to see this exhaust system ( maybe nothing for the "hitting floor problem") but, I like 'six - motors'
….. :) ,, (y)

" Yeah if someone knows about the mount, the mount that was on the car when I bought it was the same but it could still be wrong, I was also wondering if that was the correct crossmember. I know it’s a long shot but I have already explored all the obvious answers"
For u'r trans mount - - - "they look the same" - but, did you put them side - by - side , too see ?
And, u'r correct - they look very close - but, that 1/2" could help out , a lot .
just thinking , again .
 

·
Registered
Joined
·
4,223 Posts
This is just info : Pictures of my stock p/g trans crossmember (when I installed my 'stick - shift , T5
5speed trans) . easy mod = because when I installed the T5 , it looked that it would hit against
my floor : which I did not want too happen . Thus , my 'crossmember mod' .
Then, using my stock p/g trans "mount" adapted onto my T5 . . . . . (69 - 3rd gen) …….
this mount looks like your trans mount = BUT , the 3rd gen has a lot "bigger floor tunnel" , than
your 62.
Just giving you some 'comparision ideas' , never hurts .

# 1 - - stock p/g crossmember with "center cut - out" , too lower transmission .



# 2 - - using stock p/g trans mount for my T 5 transmission (note : the T5 trans mount has a single
stud center mount / I like the two hole stock trans mount better , easy mod ) .



Shane ………. see how 'thick' my trans mount is !
could the parts house ; just gave you the 'wrong part' ………. ?

jim .....……. and ………… "pictures are Golden "
 

·
Registered
Joined
·
51 Posts
Discussion Starter #50
Ok the tranny mount in the pic is new I replaced it a few days ago to try and fix my problem. I made sure it was exactly the same as the old one, but it’s possible that the old one was wrong too. I measured the old mount and it’s 2”. A 1/2” would probably give me enough clearance so I’ll order the short mount today. It says it won’t be here untill Thursday so that will probably be the next update thank you twinshadows for finding that info.
Here are some photos of the exhaust and engine bay
All they did with the exhaust is split it just before the tranny crossmember

next time I start it all post a video of the sound it sounds pretty darn good for a 194”!
6CF729E9-73E4-4244-B88D-141F8B5EC89E.jpeg
555F7150-FE02-49F9-9387-1CA42658925C.jpeg
126BD3A7-C299-4B8B-A956-699830CC8BE0.jpeg
9D08BF7A-2ADA-4BAF-A3CF-E52AFC03F861.jpeg
 

·
Registered
Joined
·
2,516 Posts
I have pretty much the same drivetrain combination in my 64. I’m inclined to side with the culprit being with the mount but that doesn’t explain why it was not an issue and then all of a sudden it started to make the contact with the floor where it wasn’t doing it before..

I took some pictures of my car today in order to have something to compare yours to.
CB0B5D63-BD9A-4C6E-AA79-5D67DD56652F.jpeg
95E8A74B-0D7D-4D85-ABC0-27053F62AF74.jpeg
DF3CC1C0-854E-46FC-BFB4-35294E74A430.jpeg
5CCAE0F0-F1C9-40B2-9546-75555890F917.jpeg
 

·
Registered
Joined
·
2,516 Posts
This has nothing to do with the driveline problem but I noticed that your tie rod ends are not normal.. I’m kinda curious about what’s going on with your outer tie rods and adjustment sleeves..? They are different then mine.. Yours are straight and flat.. What do your steering arms look like..?
E85A3A83-09EC-49CF-9A7D-39BE7B4EE769.png
FE931C4B-F1C1-4BB5-8879-6714926C0A35.png
 

·
Registered
Joined
·
4,223 Posts
Shane . . . . . . I think some " pictures " explain things better than 'talking about different things …..
and, your welcome .


It was : kimmer71 . . . with that "trans mount (two different types) info .

Joe . . . great pic's - thanks for posting . (y)
 
  • Like
Reactions: RifRaf and kimmer71

·
Registered
Joined
·
51 Posts
Discussion Starter #55
Guys!
Mount came today I installed and tested. No more hitting! I agree that there is probably something else wrong but at least I can drive the car now
I am going to Take the car to my uncle (master mechanic) and have him look at it but for now Thank you everyone!!

also here are some photos of my steering
 

Attachments

·
Registered
Joined
·
4,223 Posts
Shane

Good too hear that "your on the road , again . So, as you are driving around , just keep thinking & looking
for any thing that may "stick - out - or - any thing that may catch your attention" . you may notice
something along th' way . . . . . . . . . . . . . . . 'Drive careful , have fun & "pay attention" !
Plus, keep us posted …...……………… we like "closure" .

jim
 
41 - 57 of 57 Posts
Top