Chevy Nova Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
i have a 66 nova 2dr post with 32,000 miles on it and i am going to start using it for a daily driver. all original 6 with 3-sp. original plugs, wires ,points and so on.drives like a new car . my question is this, car starts and runs very good,fast idle works like its suppose to but after i turn car off on a nice warm day for an hour or less i goes back on fast idle again for maybe a 1/2 mile. how do i adjust this so it only does it in moring and not all the time even in hot summer?i really don't like driving this car every day because its to nice to tear up but it gets better gas milage then my truck. so now its just a car and i hope when it gets rained on it won't turn into a pinto or something.::D
 

·
Premium Member
Joined
·
11,467 Posts
It's possible that it's just the choke linkage sticking. I would start by lubing the linkage and making sure it moves freely and see if that takes care of it. If not, you may have to clean and adjust the choke actuator or even replace it.


Dan (perhaps):)
 

·
Premium Member
Joined
·
3,361 Posts
Try giving a quick blip on the gas and see if your idle settles down after your restart.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
NOGO said:
Try giving a quick blip on the gas and see if your idle settles down after your restart.
yes i do that and it will idle down but when i come up to next stop sign it on high idle again. hit the gas and it goes back down after 5 min of driving its fine.i just don't think it should do it when its warm.i drove it 60 miles shut it off for 10 min and it went back to high idle for 5 min. i know its not that big of a deal , its just a pain in the butt. i have sprayed lub on linkage.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
econobox

the nova is an econobox.its like a new car and its paid for. the only thing the original owner did to this car was battery ,radiator&heater hoses.i just hung the original radiator cap on wall because the rubber was a little cracked.he also put a couple small dents on right side going in and out of garage.it has been in my garage for 6 yrs and at 3.00 a gallon for gas i figured it is time to break it in.
 

·
Premium Member
Joined
·
2,354 Posts
If I remember correctly, doesn't that carb have a choke pull off on it? It's a little round vacuum part. If that's bad, the choke won't shut off. Dave
 
1 - 7 of 7 Posts
Top