Chevy Nova Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
2,497 Posts
Discussion Starter #1
Here what I have in new parts. Starter - ignition switch - battery.
Now here the problem. Sometimes when I go to turn the key to start the car it cranks right over. Then there are time I hit the key and theres nothing.
It seems to me that what ever it is it has been there for a while cause whenever I would take the car out for say a two or 3 hour trip and shut it off the car would do the same thing. I let it sit for about 15 minutes and try it again and it would start. I just through the starter was hot from the headers. Now since I installed my new MSD 6AL the problem happens more often. Now at any time this happens if I bump it from the starter its starts right up. The wire from the key switch to the starter is also brand new 12 wire, All the electrical connection are clean and sound and I have no less then three grounds from the engine to frame and frame to body which are all solid and good. I am now thinking that maybe its the key cylinder in the ignition switch itself that may be the trouble. What do you all think. Can you think of any other possibilities. This is driving me crazy. Please Help.
 

·
Premium Member
Joined
·
11,208 Posts
You say it won't crank. Does that mean it does nothing at all? Have you checked your neutral safety switch? If not try to move the shifter and see if it will crank. RM
 

·
Registered
Joined
·
99 Posts
Hi,
I dont know too much about cars, but I had the same problem and got a new soilnoid for on top ot the starter. Started every time after no prob.

Dave
 

·
Premium Member
Joined
·
11,208 Posts
So then is the neutral safety switch OK or not? The starter will not engage from the key if the car isn't in neutral or park and there is a switch inside the car on the steering column that does that. You by pass that when you jump the starter at the solonoid. RM
 

·
Premium Member
Joined
·
10,210 Posts
hmmmm....how about the bulkhead connector....is it securied tight and are the connections clean...possibly this could be it....
 

·
Premium Member
Joined
·
11,208 Posts
If the Nova has a stock shifter it came with a neutral safety switch when it was new. If it's been modified then the wiring is not stock so it would be hard to suggest what to check. I doubt the solonoid would do it if you can jump it and it works. I'd say a bad switch or loose connection if I had to guess. RM
 

·
Premium Member
Joined
·
2,952 Posts
rjy said:
Sometimes it will crank and other times nothing. If I go down at the starter and jump it there it will start right up.
check the battery cables and wiring from the switch to power source.
My car did the same with crappy cables. The PO actually installed a push button to start the car. I left it there as a backup incase of a low battery.
 

·
Premium Member
Joined
·
671 Posts
rjy said:
Here what I have in new parts. Starter - ignition switch - battery.
Now here the problem. Sometimes when I go to turn the key to start the car it cranks right over. Then there are time I hit the key and theres nothing.
It seems to me that what ever it is it has been there for a while cause whenever I would take the car out for say a two or 3 hour trip and shut it off the car would do the same thing. I let it sit for about 15 minutes and try it again and it would start.
What you are describing is a common problem with old Chevys. I have had the same problem with two different '68 Camaros. You can fix it easily by installing a remote push button switch, or installing a remote soleniod. MAD enterprises sells them. They also describe the reason for this on their website.http://www.madelectrical.com/catalog/st-1.shtml
Cheers,
Bill
 

·
Registered
Joined
·
2,497 Posts
Discussion Starter #11
I think I will make that call to MAD. Sound like this will take care of the problem or if nothing else prevent me from having to crawl under the car to start it when this happens. Kind of like a safety switch. Funny thing is I was just thinking to myself today how I would just run two wires from the starter to a push button and use it when the Key would not crank. This would save me from having to crawl under that car that my fat but just makes.
 

·
Registered
Joined
·
30 Posts
Im having the same issue except i cant get it to turn over with a screw driver either. New ignition switch, new starter, charged battery, everything else works, no breaks in the wires that i can see with the painless wiring harness. took for test drive, parked it, came back mabey an hour later and it did nothing when i turned the key forward.
The arm on the tachometer drops down when i turn the key if that helps anyone with ideas.
 

·
Registered
Joined
·
1,196 Posts
Maybe try hooking up a voltmeter and then try cranking it over, to check the voltage?
 

·
Premium Member
Joined
·
7,437 Posts
These issues have to be caused by either a break in voltage or a break in grounding...... Either the battery cables are not making connections., the neutral switch (if you have one) is faulty as indicated above., or possibly the ignition switch is not grounding.....

Go over ALL of your connections & make certain that they are clean & shiney......:yes:
 

·
Registered
Joined
·
31 Posts
Im dealing with the same thing and have checked all suggestions with the exception of the neutral switch... where is this neutral switch located?


Edited: Got it started, rewired all grounds. Still wondering about this neutral switch for future reference.
 

·
Registered
Joined
·
116 Posts
Simms on my 70 there is a connector for the neutral safety at the bottom of the steering column, I have had a poor connection and experienced this bad feeling of why won't my car crank..
 

·
Registered
Joined
·
31 Posts
Is removing the nuetral switch and bypassing it all togethor a good idea, or is it connected to some other electrical? I assume its only there to ensure that people do not try to start it from drive/reverse????
 

·
Registered
Joined
·
116 Posts
I converted from column to floor shift, so my neutral safety is not hooked up to the new shifter. I don't feel a need for it on my car..but it is still all there, I'm sure someone has removed it and bypassed it, you would have to look at a wiring diagram to make sure nothing else is tied in.
 
1 - 20 of 21 Posts
Top