Chevy Nova Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
362 Posts
Discussion Starter #1 (Edited)
I think I F'd up. When re-installing my original cam, I noticed the key on the cam gear was partially sheared (from spinning a balancer a while back. So I pulled the gear, replaced the key, reinstalled the gear. Well it has 3 positions, for each position there is a corrosponding tooth. I think I wasn't thorough enough when rushing to get it done.

I fired the motor last night, it acted like the timing was 20 degrees retarded. But it was on the money at 38 degrees, the car would not even rev.

Going to pull it back apart tonight, to see, yes, in the rain. I still am trying to make the test and tune Saturday, and also the drag radial 1st event in 3 weeks.
 

·
Registered
1974 chevy. Ova
Joined
·
1,179 Posts
just all kinds of bad luck so far this year...i'm still waiting for my string of bad luck to start, i'll finally get to race friday! (knock on wood...)
 

·
Registered
Joined
·
556 Posts
Just slow down this time:D. The object is to be fast at the track not in the Garage:eek: . Good Luck an i'll just :shh: now. That's why I hate those type gears, it's real easy to screw it up if you dont pay close attention to it.
 

·
Registered
Joined
·
362 Posts
Discussion Starter #4
Well, I pulled it apart, I had it right from the start, had to drop the pan since I have one of those one peice seals... All was okay, so I hustle and got it back together right at dark. Went down the road, the SOB is screaming again.. I don't know what was wrong, but its on the money again... Saturday test and tune... Looking for some 10:20's.....

I also have a rematch with a 56 that beat me on the street on2 Sundays ago, it was close, but that 540 walked me on top.... The video is cool.

Revenge time...
 

·
Registered
Joined
·
169 Posts
Let us see the video.................Quit holding out on us already. :)

nova10sec said:
Well, I pulled it apart, I had it right from the start, had to drop the pan since I have one of those one peice seals... All was okay, so I hustle and got it back together right at dark. Went down the road, the SOB is screaming again.. I don't know what was wrong, but its on the money again... Saturday test and tune... Looking for some 10:20's.....

I also have a rematch with a 56 that beat me on the street on2 Sundays ago, it was close, but that 540 walked me on top.... The video is cool.

Revenge time...
 

·
Registered
Joined
·
362 Posts
Discussion Starter #10
Transmission KillR

I think I have discovered the problem. High gear clutches are shot. It would explain most if not all of my ET falling off. I pulled the transmission, its cooked. I don't know why, but assume its the converter.

My ET drop to 10:70 @ 123 on Sat.

Interesting enough, the bigger cam was worth about 2 mph over the original. (I put the small cam back in to eliminate it as a variable).

So I should have something to work with here shortly.
 
1 - 10 of 10 Posts
Top