Chevy Nova Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
Ok so I'm installing a BBC 427 in my 69 Nova I have origonal big block mounts,speedway poly motor mounts and the engine went in great allthough it was alittle tough getting the bolt through the engine mount and frame perch but I got it. I installed the super T10 this weekend allong with the clutch system with the lakewood bellhousing,again everything went together great and no issues. I then drilled new holes and slotted them in the crossmember 1" to the passengers side as it should be for a big block with origonal motor mounts. Well gusss what the bolt holes lined up with the origonal slots/holes in the crossmember exactly and not with the new ones I drilled 1" to the passengers side. My question is "now what do I do" :) do I leave it,do I loosen up the frame perches and motor mounts and see if I can jocky the engine so the tail end of the trans will line up with the new holes.I have read you can buy tall motor mounts or short ones, I dont know which I have because I havnt measured them yet but like I said the main bolt that holds the two together went in. I dont see how that would effect right to left at the tail end though.Any suggestions much appreciated.....Thanks....Dave
 

·
Registered
Joined
·
454 Posts
why bother then? I ran a 396+427 in my 69Z with BB mounts and sb crossmember w/o any issues. to me if it lines up and bolts fit -roll it! in my current Z, I had issues with the shifter lining up through the console - slotted my crossmember to move it to pass side - It didnt want to move over-it turned out the shifter was bent- replaced the part that the handle bolts too and it fit like a glove- what a PITA that all was!
 

·
Registered
Joined
·
92 Posts
When I put the 427 in my 69 using all new big block frame stands and mounts, the small block cross member lined up perfect with the th350 trans mount.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #4
When I put the 427 in my 69 using all new big block frame stands and mounts, the small block cross member lined up perfect with the th350 trans mount.
Thats exactly how mine is....Well I checked mine out further and I have the correct frame stands as I thought but I had the wrong engine mounts. I had the short fat poly mounts so I ordered the tall and skinny poly mounts.I then installed them and they fit purfect bolts slid right in. I then crawled under hoping my trans was lined up with the new slots I made 1" to the passengers side and nope they lined up purfectly with the origonal holes in the crossmember......My worry is with the big block frame perches moved the motor over 1" but the crossmember holes stayed the same is the motor at a sharper angle now because of this do to the fact that the crossmember holes stayed the same.I tried loosening up the engine mounts and if I forced it i could get 1/2" and that was it but thats with me pushing on the tail pretty darn hard and it would be preloaded......What do you guys think.
 

·
Registered
Joined
·
1,286 Posts
Find the centerline of the frame with a tape measure and compare front to back. You want the driveline running parallel with the centerline so your U-joints cancel out vibrations.
 

·
Premium Member
Joined
·
31,194 Posts
That's funny, because some one redrilled my BB crossmember for a SB!:eek:

If it bolts up I wouldn't worry, it's only an issue when you can fit the trans. The less driveshaft angle the more power you get too, so it may work to your advantage.:yes:
 

·
Registered
Joined
·
31 Posts
Hey Dave 27, Im having the same problem, my car was a 307, 350 turbo car, converting to big block 400 turbo, bought big block frame stands, mounts and 400 turbo crossmember all suppossed to offset motor a inch to passenger side, installed tall stand on drivers side ,when all bolted up the tranny mount needs to go a inch over to the passenger side to get the tranny mount bolts to line up, I like you loosened up frame stand bolts and all motor mount bolts to engine , and can then heave over tailshaft to get the tranny mount bolts in, am just afraid I may be stressin it all too much and end up with a cracked bellhousing or something still fightin this as of tonight dont really no what to do, car has never been wrecked. :confused:
 

·
Registered
Joined
·
31 Posts
Oh also curious what you ended up doin if all worked out o.k. thanks.
 
1 - 8 of 8 Posts
Top