Chevy Nova Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter #1
From what I've read, 66's were integrated tailights with Brake, turn, and regular tailights (with the lights on) working off the top bulb and the bottom just for reverse lights.

The painless harness I'm using says if you use a column from a car that had separate lights, that you can't use integrated lights. The column is out of a mid 80's Caprice, so I'm really not sure what it was.

I'm considering getting an all red tailight lens from Chevy2Only and maybe put the brakes on the bottom. Has anyone did this. The bulb sockets I put in yesterday are both 2 filiment for 1157 bulbs, instead of the stock 2 filiment on the top and 1 on the bottom.

If I can get it to work in stock form, I would probably just go that way to save some cash and trouble, but I need to experiment. Any help appreciated.
 

·
Registered
Joined
·
438 Posts
I had similar issues after someone completely removed all the wiring from my car and I had to figure out how to make everything work again. I ended up using the top red part for brake/tail lights and I put an amber bulb in the bottom and use it for turn signals. I have no reverse lights at all.
 

·
Super Moderator
Joined
·
12,004 Posts
The problem would be the turn signal switch. On cars equiped with seperate turn signal and stop lamp circuits the turn signal switch does not contain the circuitry to disable the stop lamp for the side that is flashing. The columns are the same and a different switch can be installed to allow the use of stock wiring systems.
 

·
Registered
Joined
·
188 Posts
Discussion Starter #4
After a couple days I think I've got it. The wiring worked with the integrated setup. Tailights are buttoned up. Will get the front in a couple days.
 
1 - 4 of 4 Posts
Top