Chevy Nova Forum banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
2,139 Posts
Discussion Starter #1
1st gear works and isnt slipping but it wont shift. It has been working fine for9 months but the ratchet shifter has been out of adjustment. Could that have caused a problem? In drive or 3rd it would shift fine but if you tried to go through the gears it would take 2 ratchets to go to 2nd gear. There was a small noise and then it wouldnt shift. So i tried to manually shift and it hit real hard and then wouldnt shift anymore after that. Any ideas?
 

·
Registered
Joined
·
4,760 Posts
i would suggest adjusting the shift cable in all gears to make sure its shifting into gear correctly. hopefully you havent burned up the trans what does the fluid smell like and how red is it
 

·
Premium Member
Joined
·
2,139 Posts
Discussion Starter #3
The fluid is red and clear not brown and cloudy! Smels good not burnt! Did a google search and numerous answers about either the TV valve is stuck and some say idle in park and jerk the cable back and forth rapidly or 20 mph and hammer the throtle and let it off a couple times. If neither works pull the valve body to unstick the valve. The other thing could be the gear on the governor. I guess they are plastic and i guess can get worn out. So i will try all those before dropping the valve body.
 

·
Registered
Joined
·
140 Posts
You are on the right track with the google answers.
Look into adjusting the shifter first. Which one are you using? Had the same problem with the b&m pro ratchet at first - it REALLY needed proper and ultracorrect adjustment to work in all gear positions!
If you find out it is a stuck TV-valve, then it may be a good time to install a TransGo jr. Shift Kit which comes with a modified TV valve that can not get stuck anymore in the future. Well, since the valve body is off anyway that's not too much extra work (appr. 2 hours).

Good look!

Regards from overseas,

Boris
 
1 - 4 of 4 Posts
Top