Chevy Nova Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have installed all new front suspension components. Had it aligned but after backing out of garage the toe was way out. When backing up the wheels are out in the back. When going forward the wheels are out in the front. The wheels squeal going down the road. Something is moving but we cannot find what it is. We marked everything but cannot see any movement. They aligned it again and again but it keeps doing the same thing. Having replaced everything I would like to keep the stock front end if possible. Has anyone had this problem? Noticed that the pitman arm does hit the header. Have headman headers now. What would be a inexpensive header for a 66 Nova with a 350. Thanks for your help.
 

·
Premium Member
Joined
·
776 Posts
I had the same problem when I first got my 66. It was so far out when the guy dropped it off i could not even drive it. Did some measuring and adjusting and it looked good in the garage. Took it for a very short drive and the wheels started squealing and looked to be way out Of wack. Readjusted and kept doing the same thing. I marked all the bolts and eccentrics so I knew they were not moving.

What I found was the previous owner had replaced allot of parts but must have got some bad control arm bushings. There was a good bit of play in the rubber itself and you could not see it until you removed the bushings. I ordered all new poly bushing, replaced lower control arms, bushings and installed a lock out kit and it has been fine since.

What part of MD you from? I am about 20 min west of Frederick .
 

·
Registered
Joined
·
1,108 Posts
I'd try to find a shop that's been open for quite some time, I had the same deal then my grandpa (had a garage in the 60's) watched them and gave them some tips and its been perfect ever since.

I have installed all new front suspension components. Had it aligned but after backing out of garage the toe was way out. When backing up the wheels are out in the back. When going forward the wheels are out in the front. The wheels squeal going down the road. Something is moving but we cannot find what it is. We marked everything but cannot see any movement. They aligned it again and again but it keeps doing the same thing. Having replaced everything I would like to keep the stock front end if possible. Has anyone had this problem? Noticed that the pitman arm does hit the header. Have headman headers now. What would be a inexpensive header for a 66 Nova with a 350. Thanks for your help.
 
1 - 4 of 4 Posts
Top