Chevy Nova Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I have the factory 230 CID inline 6 with factory everything except what I've recently changed. Which is an HEI Distributer. I still need to put a timing light on it, any suggestions on timing? Also should I change those plugs? They are the same ones from points type distributer.
I like the idea of headers that split into dual exhaust, any recommendations there? Also carb/intake swap? I want a daily driver.
 

·
Registered
1969 Nova . . 2dr . . Chino Valley,Az USA
Joined
·
4,918 Posts
Hi There

If you install or up-grade to HEI ....

You will/should check your plugs. Going from points to HEI ... your plugs need a wider " gap " , like open up to a 35 - 36 gap.
You may not need new plugs -- you choose, if they are in good shape, run 'em ... but, there's only 6 of them -- just buy new ones and reset the gap.
Check out the Holley 4bbl - 390 cfm carb on an OFFY 4bbl intake, running a stock GM exhaust manifold.

#1


#2 ... T-6 Racing carb base plate -- to mount your carb "Front to Back" (instead of running the carb 'sideways').



#3

Langdon's "Cast - Iron split exhaust manifolds"
.......... now offered by '12bolt.com'



#4



Stock 250ci motor, running a T 5 5speed tranny with 3.08 rear.



the end .
 

·
Super Moderator
Joined
·
4,091 Posts
Jim, that's a pretty cool set-up. What rear are you running? And if you keep out of the secondaries, ever check the mileage you get? Looks like a good economy/power balance for a 6.
 

·
Registered
1969 Nova . . 2dr . . Chino Valley,Az USA
Joined
·
4,918 Posts
Jim, that's a pretty cool set-up. What rear are you running? And if you keep out of the secondaries, ever check the mileage you get? Looks like a good economy/power balance for a 6.
Hi Frank ...... Happy New Year too you.

At this time , I'm just using my stock rear -- 8.2 - 10 bolt / 3.08 gears.
Everything runs / pulls good .... 1st gear = 3.97 , with a 5th o/d = 0.72 .
Back on November 10, 18 .... we drove down to Phoenix for our
Nova BBQ ... and followed 'Poindexter' with his 74 / LS Nova. He got like 24 + mpg , and I got 21.5 mpg.
So, I can get some good mpg ... If I stay off that 2nd gear "scratch" ...... and keep my carb in-check. Having way tooo much fun, and running good ................. spell - that - Happy Camper .

jim
 

·
Registered
1969 Nova . . 2dr . . Chino Valley,Az USA
Joined
·
4,918 Posts
" like open up to a 35 - 36 gap.
You may not need new plugs -- you choose, if they are in good shape, run 'em ... but, there's only 6 of them -- just buy new ones and reset the gap. "

'400Series64' ....

If you go with " HEI " ... "more spark -- more power" !

Then -- you may want to give your 'spark plugs' even more gap ... because of the greater spark produced by the HEI. Like ... a 50 - 55 gap.

sorry .... for miss info .


(ps -- look for more info by checking the "Similar Threads" at the bottom of this page (or any page). Hope this helped.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #7
Going to gap all 6 plugs to 0.055mm. Put a timing light on it and set timing to "0" TDC unless anyone has any other advice on timing or plug gap.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #9
Nova did well up until yesterday. It almost didn't start back up after a short 15 mile trip in town. Started up fine before trip, drove fine with out any noticed signs of changes. When I went to crank it it would just keep turning over and wouldn't even stumble to fire. (Was only shut off for 5 minutes). After it finally started it ran rough idle but drove fine the 15 miles back home.
 

·
Registered
Joined
·
13 Posts
Performance Six

I'm building a 230 with 194 head (Compression). Using Clifford Research intake/650cfm carb, and the Clifford long tube headers. BW T-10. And 10 bolt out back with 4:11's

Give the BBC boys a hard time. Ha.

I love all that performance six stuff. S
 

·
Registered
1969 Nova . . 2dr . . Chino Valley,Az USA
Joined
·
4,918 Posts
I'm building a 230 with 194 head (Compression). Using Clifford Research intake/650cfm carb, and the Clifford long tube headers. BW T-10. And 10 bolt out back with 4:11's

Give the BBC boys a hard time. Ha.

I love all that performance six stuff. S


Me TOOO !

If you don't have u'r T-10 yet ......... You should consider a
Borg - Warner T 5 5speed. A very easy swap and o.d. gear to boot.
Yeah, they say it's not too-tough but ---- for our six's ---- it should work Very Well ........ Mine IS.
 

·
Premium Member
Joined
·
44 Posts
Nova did well up until yesterday. It almost didn't start back up after a short 15 mile trip in town. Started up fine before trip, drove fine with out any noticed signs of changes. When I went to crank it it would just keep turning over and wouldn't even stumble to fire. (Was only shut off for 5 minutes). After it finally started it ran rough idle but drove fine the 15 miles back home.
How did you make out on this? Did you regap the plugs?
 

·
Registered
1969 Nova . . 2dr . . Chino Valley,Az USA
Joined
·
4,918 Posts
?
Hey Courn101 . . . . . . If u'r asking " 400Series64 " . . . . . . . FYI - - - - - - his last post was 3 months ago .

Maybe he'll answer up .

(you can see info just by 'clicking on their Picture' ) .

and, WELCOME to SNS . ?
 
1 - 13 of 13 Posts
Top