Chevy Nova Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
Hey All!

New member here to the Nova club! I'm from Texas and I just got my 1976 Nova Tuesday. Got it in the garage and re-mounted the exhaust, replaced the positive battery cable, replaced the starter (wouldn't start at all.) It's been running fantastic until today.

It's a 350 V8 5.7L, .470 lift cam, 750 holley carb and I haven't had a chance to see what all other bells and whistles he's got on it. He said he just replaced the fuel pump too and changed the oil.

Today I'm driving it to work and I'm at a red light. It stalls. I start it back up, it idles just fine. I start accelerating thru the light to turn onto the frontage road... she stalls again. I start it one more time to get it up the hill to the gas station and I park it. Let her rest for about 10 minutes then I go to try again.

Can't get her to start. I'm a newb compared to most of you and this is my first real classic car that I've ever owned. She'll crank once or twice then she just stops and I hear somewhat of a clack sound, doesn't sound good whatever it is. It isn't a rhythmic pattern it's just a stop, almost like something's completely locking up.

With the hood up, cranking it over (in park) you see the radiator fan spin about twice then it stops and counter turns about 1/2 a turn. It turns quick then when you hear the clank it stops and turns the opposite way. I put fuel in it thinking maybe the gauge was bad and I just didn't realize it. Let it sit another 15 minutes -- pumped the gas... tried to start her up, same story.

Any ideas? Any help is greatly appreciated and glad to be a member here! You guys have helped me a lot already before I joined.

EDIT: Meant to add -- when I first tried starting it after I had her parked for awhile it didn't crank very well. I had my wife come over to the station with jumper cables and charged it for a little bit. I thought it was battery. After it had been charging I tried to start it again and THAT'S when the clank started, not before. Before it would crank but wouldn't start. Still won't. I had to have her drop me off at work :(
 

·
Registered
Joined
·
213 Posts
Hmmmm. Does it sound like metal against metal clanking? I'm gonna throw a few things out there. See if you can turn the engine over by hand. May have to pull the spark plugs to make it a bit easier. Also pull the dist cap and watch the bug for full rotation. if it binds up. Something bad may have happened inside the block. Moving on. Not sure about vapor lock. Also check the start or. May have gotten hot after cranking. Not sure. Anyway. There's a start. Let us know what you find.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Hey guys,

First off thanks for the responses!

...damn fuel gauge didn't work (guy said it did) but it appears to be offset by about 50% -- in other words full is ... about 10 dials past "F" and "half tank" is about empty.

Fuel filter had some fuel in it, so I didn't think anything of it. Poured a little mid-grade in the carb and she started right up. Pulled the leftoever fuel in long enough for me to make it to the gas station again and filled her up.

Runs like a charm.

Still have trouble starting it right after I turn it off sometimes. I'm thinking about covering the starter then getting another solenoid to the starter.

Not sure yet though.
 
1 - 5 of 5 Posts
Top