ipad not staying logged in - Chevy Nova Forum
Visit our sponsor, National Nostalgic Nova
 
Steve's Nova Site is an automotive enthusiast website dedicated to the 1962 - 1979 Chevrolet Nova, Chevy II and Acadian automobiles. We work together to preserve, restore, drive, show, race and provide fellowship for these classic cars. This is one of the best places to find information about parts, rebuilding, restoration and racing. This website is not affiliated with GM, General Motors or Chevrolet in any capacity.

Go Back   Chevy Nova Forum > General > StevesNovaSite.com News


StevesNovaSite.com is the premier Chevrolet Nova Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 15th-April-2013, 08:07 PM   #1
frogman68
(OP)
 
frogman68's Avatar

Title: Nova Guru
iTrader: (5)
Status: Offline
Join Date: Sep 2010
Location: Maryland
Nova(s): 69 Nova 63 Wagon
Posts: 2,234
ipad not staying logged in

on my Ipad since last week when ever I come to the site get a pop up say there is a app for this site I hit no/cancel site loads but I have to log back in.

Browser

Chrome , deleted cookies and cache

Safari didnt delete anything as I have found it yet.

I normally use Chrome so was thinking Safari should work
  Reply With Quote
Sponsored Links
Advertisement
 
Old 16th-April-2013, 07:35 AM   #2
admin
 
admin's Avatar

Title: Administrator
iTrader: (47)
Status: Offline
Join Date: Jan 2004
Location: Kingston, ON
Posts: 8,407
Garage
Safari works for me on my ipad. The popup that you referred to which asks you about the app, it shouldn't popup everytime you visit the site...Or at least it doesn't for me. I get the popup every month of so.

Make sure that you have the remember me box checked when you login.
__________________
Steve


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The best Nova Car Show on the Internet. Join us.

If you have an account problem,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
  Reply With Quote
Old 16th-April-2013, 11:54 AM   #3
frogman68
(OP)
 
frogman68's Avatar

Title: Nova Guru
iTrader: (5)
Status: Offline
Join Date: Sep 2010
Location: Maryland
Nova(s): 69 Nova 63 Wagon
Posts: 2,234
Quote:
Originally Posted by admin View Post
Safari works for me on my ipad. The popup that you referred to which asks you about the app, it shouldn't popup everytime you visit the site...Or at least it doesn't for me. I get the popup every month of so.

Make sure that you have the remember me box checked when you login.
of course the box is checked

I normally use chrome but I tried safari just for giggles, testing a theory that it drops when I switch networks (wifi at home or work)
  Reply With Quote
 
Old 16th-April-2013, 08:47 PM   #4
frogman68
(OP)
 
frogman68's Avatar

Title: Nova Guru
iTrader: (5)
Status: Offline
Join Date: Sep 2010
Location: Maryland
Nova(s): 69 Nova 63 Wagon
Posts: 2,234
at home now and got the pop up

this just started last week
  Reply With Quote
Old 17th-April-2013, 10:08 PM   #5
admin
 
admin's Avatar

Title: Administrator
iTrader: (47)
Status: Offline
Join Date: Jan 2004
Location: Kingston, ON
Posts: 8,407
Garage
Well, all I can say is...it isn't happening to me with my ipad and if anyone else is having this problem, please PM me.
__________________
Steve


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The best Nova Car Show on the Internet. Join us.

If you have an account problem,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
logged in, but cant get into the BS area wesmansr StevesNovaSite.com News 8 22nd-February-2009 03:53 PM
Logged Some miles today!!! Rookie South Western US 7 8th-September-2008 04:27 PM
Gen light staying on burkej62 Electrical 9 5th-July-2007 05:30 AM


Site best viewed set to 1024 x 768.

All times are GMT -4. The time now is 12:32 AM.

Custom Designed for Steve's Nova Site by: vBSkinworks

 
Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Lt
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.