Posting pics using a smart phone - Chevy Nova Forum
Visit our sponsor, National Nostalgic Nova
 
Steve's Nova Site is an automotive enthusiast website dedicated to the 1962 - 1979 Chevrolet Nova, Chevy II and Acadian automobiles. We work together to preserve, restore, drive, show, race and provide fellowship for these classic cars. This is one of the best places to find information about parts, rebuilding, restoration and racing. This website is not affiliated with GM, General Motors or Chevrolet in any capacity.

Go Back   Chevy Nova Forum > General > StevesNovaSite.com News and Help


StevesNovaSite.com is the premier Chevrolet Nova Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 28th-December-2012, 08:16 PM   #1
2Doorwagon
 
2Doorwagon's Avatar

Title: Nova Junior Member
iTrader: (3)
Status: Offline
Join Date: Sep 2010
Location: Conroe, Tx
Nova(s): 67 wagon turned 2 door
Posts: 163
Posting pics using a smart phone

Hello, I'm trying to see if anyone could help me on this. I'm always on the run and look at this site a lot on my iPhone using the auto group app, I also have a photobucket app and from there I can copy the URL image code and paste it in the forum, but people are saying they can't see them. I can see them on my auto group app where I posted them, but I guess they don't show on the computer. Going to take a look later on the computer and see if I see them. Thanks for any help.


Sent from my iPhone using AutoGuide.com Free App
  Reply With Quote
Sponsored Links
Advertisement
 
Old 28th-December-2012, 08:24 PM   #2
admin
 
admin's Avatar

Title: Administrator
iTrader: (36)
Status: Offline
Join Date: Jan 2004
Location: Petawawa, ON
Posts: 7,906
Hi,
I want you to check out the last post that you posted where the pictures weren't working. I edited the first image URL and got it to work. What you need to do once you are typing a post, and after you click on the icon that brings up the pop-up to paste the image URL. Delete the http:// before you paste the image URL and all should work. Try it here I'd you would like.
__________________
Steve

SNS Facebook page
The best Nova Car Show on the Internet. Join us.

If you have an account problem, send me a PM.
Forum Rules
  Reply With Quote
Old 28th-December-2012, 09:04 PM   #3
2Doorwagon
 
2Doorwagon's Avatar

Title: Nova Junior Member
iTrader: (3)
Status: Offline
Join Date: Sep 2010
Location: Conroe, Tx
Nova(s): 67 wagon turned 2 door
Posts: 163
Thanks. Let me try [IMG][/IMG]


Sent from my iPhone using AutoGuide.com App
  Reply With Quote
Old 28th-December-2012, 09:05 PM   #4
2Doorwagon
 
2Doorwagon's Avatar

Title: Nova Junior Member
iTrader: (3)
Status: Offline
Join Date: Sep 2010
Location: Conroe, Tx
Nova(s): 67 wagon turned 2 door
Posts: 163
[IMG][/IMG]


Sent from my iPhone using AutoGuide.com App
  Reply With Quote
Old 28th-December-2012, 09:07 PM   #5
Philip
 
Philip's Avatar

Title: Moderator
iTrader: (12)
Status: Offline
Join Date: Mar 2004
Location: Marana AZ 85653
Nova(s): 1977
Posts: 10,308
Since the link you are posting is already coded as an image the image icon is not needed, post the link directly in the text box and the extra img tags will not appear.
__________________
  Reply With Quote
Old 28th-December-2012, 09:11 PM   #6
2Doorwagon
 
2Doorwagon's Avatar

Title: Nova Junior Member
iTrader: (3)
Status: Offline
Join Date: Sep 2010
Location: Conroe, Tx
Nova(s): 67 wagon turned 2 door
Posts: 163
Ok... Ill have to keep playing with it. Thanks for the help


Sent from my iPhone using AutoGuide.com App
  Reply With Quote
Old 28th-December-2012, 09:33 PM   #7
admin
 
admin's Avatar

Title: Administrator
iTrader: (36)
Status: Offline
Join Date: Jan 2004
Location: Petawawa, ON
Posts: 7,906
See it worked for ya!
__________________
Steve

SNS Facebook page
The best Nova Car Show on the Internet. Join us.

If you have an account problem, send me a PM.
Forum Rules
  Reply With Quote
Old 28th-December-2012, 09:35 PM   #8
2Doorwagon
 
2Doorwagon's Avatar

Title: Nova Junior Member
iTrader: (3)
Status: Offline
Join Date: Sep 2010
Location: Conroe, Tx
Nova(s): 67 wagon turned 2 door
Posts: 163
Thank you for the help!!!


Sent from my iPhone using AutoGuide.com App
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Posting some pics of my '69 Wild 69 SS Show and Shine 5 22nd-March-2012 09:35 AM


Site best viewed set to 1024 x 768.

All times are GMT -4. The time now is 06:17 AM.

Custom Designed for Steve's Nova Site by: vBSkinworks

 
Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Lt

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.