to whom it may concern - Chevy Nova Forum
Visit our sponsor, National Nostalgic Nova
 
Steve's Nova Site is an automotive enthusiast website dedicated to the 1962 - 1979 Chevrolet Nova, Chevy II and Acadian automobiles. We work together to preserve, restore, drive, show, race and provide fellowship for these classic cars. This is one of the best places to find information about parts, rebuilding, restoration and racing. This website is not affiliated with GM, General Motors or Chevrolet in any capacity.

Go Back   Chevy Nova Forum > General > StevesNovaSite.com News and Help


StevesNovaSite.com is the premier Chevrolet Nova Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 11th-February-2013, 03:38 AM   #1
makeshift4
 
makeshift4's Avatar

Title: Nova Guru
iTrader: (1)
Status: Offline
Join Date: Sep 2009
Location: high ridge, mo
Nova(s): 1970 SS Nova, 4-speed.
Posts: 576
to whom it may concern

At this present time, I'm trying to navigate the site & I keep getting stopped with a bar across the bottom of the page. It states that script has stopped due to long running script. I logged out & logged back in but still faced the same problem. Windows pops in saying it's checking out the problem. Then it says SNS not responding. I've come here to see what I need to do. Please help.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 11th-February-2013, 08:57 AM   #2
admin
 
admin's Avatar

Title: Administrator
iTrader: (36)
Status: Offline
Join Date: Jan 2004
Location: Petawawa, ON
Posts: 7,918
Can I assume the issue cleared itself if you were ale to post this?

How long did it last? From what time to what time? I checked the posts and there wasn't any large gap between posts last night close to the time you posted this.

Steve
__________________
Steve

SNS Facebook page
The best Nova Car Show on the Internet. Join us.

If you have an account problem, send me a PM.
Forum Rules
  Reply With Quote
Old 11th-February-2013, 03:33 PM   #3
makeshift4
 
makeshift4's Avatar

Title: Nova Guru
iTrader: (1)
Status: Offline
Join Date: Sep 2009
Location: high ridge, mo
Nova(s): 1970 SS Nova, 4-speed.
Posts: 576
Thanks admin, the bar referring to long running script started when I came to SNS. That would be expected since SNS is about the only thing I do on the computer. It is now occurring when I open anything so I figure it's on my end.
  Reply With Quote
Old 11th-February-2013, 08:02 PM   #4
admin
 
admin's Avatar

Title: Administrator
iTrader: (36)
Status: Offline
Join Date: Jan 2004
Location: Petawawa, ON
Posts: 7,918
Can you please follow the directions in this thread. Thanks

http://www.stevesnovasite.com/forums...d.php?t=210251
__________________
Steve

SNS Facebook page
The best Nova Car Show on the Internet. Join us.

If you have an account problem, send me a PM.
Forum Rules
  Reply With Quote
Old 12th-February-2013, 02:32 AM   #5
makeshift4
 
makeshift4's Avatar

Title: Nova Guru
iTrader: (1)
Status: Offline
Join Date: Sep 2009
Location: high ridge, mo
Nova(s): 1970 SS Nova, 4-speed.
Posts: 576
Admin thanks & for anyone that's experiancing the dreaded "long running script", just type "long running script" into the search bar, hit search. It'll take you to threads with easy directions for fixing that problem. Seems to be a communications problem with microsoft & internet explore starting at your computer. What you'll be doing is resetting internet explorers settings on your computer. Fixed my problem. Don't mean to burn your time Admin & again thanks.
  Reply With Quote
Old 12th-February-2013, 09:06 AM   #6
admin
 
admin's Avatar

Title: Administrator
iTrader: (36)
Status: Offline
Join Date: Jan 2004
Location: Petawawa, ON
Posts: 7,918
No worries, and from your initial description of the problem I assumed it had something to do with the setting in your browser.

Steve
__________________
Steve

SNS Facebook page
The best Nova Car Show on the Internet. Join us.

If you have an account problem, send me a PM.
Forum Rules
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
oil pressure concern Esteban mejia Drivetrain & Performance 6 9th-January-2012 11:35 AM
screw in stud concern cranker Drivetrain & Performance 3 10th-March-2009 12:32 AM
Major concern USAF71screamer Drivetrain & Performance 5 7th-September-2008 01:14 AM
heating concern Ashman101 Drivetrain & Performance 1 9th-July-2007 02:11 PM
CPP Lower Install Concern chuckha62 Steering, Suspension, and Chassis 13 20th-November-2006 10:40 PM


Site best viewed set to 1024 x 768.

All times are GMT -4. The time now is 11:24 AM.

Custom Designed for Steve's Nova Site by: vBSkinworks

 
Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Lt

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.