can't access thread?? - Chevy Nova Forum
Visit our sponsor, National Nostalgic Nova
 
Steve's Nova Site is an automotive enthusiast website dedicated to the 1962 - 1979 Chevrolet Nova, Chevy II and Acadian automobiles. We work together to preserve, restore, drive, show, race and provide fellowship for these classic cars. This is one of the best places to find information about parts, rebuilding, restoration and racing. This website is not affiliated with GM, General Motors or Chevrolet in any capacity.

Go Back   Chevy Nova Forum > General > StevesNovaSite.com News and Help


StevesNovaSite.com is the premier Chevrolet Nova Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 23rd-November-2012, 09:26 PM   #1
makeshift4
 
makeshift4's Avatar

Title: Nova Guru
iTrader: (1)
Status: Offline
Join Date: Sep 2009
Location: high ridge, mo
Nova(s): 1970 SS Nova, 4-speed.
Posts: 565
can't access thread??

This has happened before. Logged in & started checking out the forum. Tried to go to 2novacars thread "nova for $70.00???Gonna use it for what???" in the B.S. section. Was sent a vbullitin saying not logged in or etc.,etc.. Tried a few more times relogging in each time. Same result occurred. Time of this happenning is just before this thread. What's going on, please & thank you.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 23rd-November-2012, 09:29 PM   #2
makeshift4
 
makeshift4's Avatar

Title: Nova Guru
iTrader: (1)
Status: Offline
Join Date: Sep 2009
Location: high ridge, mo
Nova(s): 1970 SS Nova, 4-speed.
Posts: 565
I went back to b.s. section & tried again just to check it one more time with it ending with the same result.
  Reply With Quote
Old 23rd-November-2012, 11:33 PM   #3
admin
 
admin's Avatar

Title: Administrator
iTrader: (36)
Status: Offline
Join Date: Jan 2004
Location: Petawawa, ON
Posts: 7,889
I don't see the thread you are referring to.
__________________
Steve

SNS Facebook page
The best Nova Car Show on the Internet. Join us.

If you have an account problem, send me a PM.
Forum Rules
  Reply With Quote
Old 24th-November-2012, 10:18 AM   #4
admin
 
admin's Avatar

Title: Administrator
iTrader: (36)
Status: Offline
Join Date: Jan 2004
Location: Petawawa, ON
Posts: 7,889
Got the link, thanks to "onecarnut"

When I get to my computer I will look onto this for you.
__________________
Steve

SNS Facebook page
The best Nova Car Show on the Internet. Join us.

If you have an account problem, send me a PM.
Forum Rules
  Reply With Quote
Old 24th-November-2012, 05:00 PM   #5
makeshift4
 
makeshift4's Avatar

Title: Nova Guru
iTrader: (1)
Status: Offline
Join Date: Sep 2009
Location: high ridge, mo
Nova(s): 1970 SS Nova, 4-speed.
Posts: 565
Thank you Admin.
  Reply With Quote
Old 24th-November-2012, 06:16 PM   #6
admin
 
admin's Avatar

Title: Administrator
iTrader: (36)
Status: Offline
Join Date: Jan 2004
Location: Petawawa, ON
Posts: 7,889
I have checked out your user account and everything is fine on this end. I think this is a security issue that may be caused by a corrupted site cookie. Are you able to view any other thread in the BS area?

I suggest that you try the first three steps in this thread.

Let me know the answer to the above question and how everything works after you do what is suggested in the thread.
__________________
Steve

SNS Facebook page
The best Nova Car Show on the Internet. Join us.

If you have an account problem, send me a PM.
Forum Rules
  Reply With Quote
Old 27th-November-2012, 01:57 PM   #7
makeshift4
 
makeshift4's Avatar

Title: Nova Guru
iTrader: (1)
Status: Offline
Join Date: Sep 2009
Location: high ridge, mo
Nova(s): 1970 SS Nova, 4-speed.
Posts: 565
Thanks admin, I can add that I'm having trouble with your return button but my computer return operates the page properly. My skills are still elementary on the computer. I do have Norton support & will check with them about this issue. I will inform you of my progress as soon as time allows. Again, thank you.
  Reply With Quote
Old 28th-November-2012, 07:47 AM   #8
Racinfan83
 
Racinfan83's Avatar

Title: Moderator
iTrader: (1)
Status: Offline
Join Date: May 2006
Location: St Chrls Co. MO
Nova(s): Had a Nova, now '90 ZR-1
Posts: 5,864
Hey - you said you have Norton support - and I have to throw my 2 cents in here. Norton is bad news IMO. Takes up WAY too much of your computer and runs constantly which slows your speed down. I have used AVAST for years and have no issues. Had about every other AV out there before - so I have tried the others. Just sayin you might wanna look at dumping Norton and getting AVAST for computer performance....JMO
__________________
'71 SS Nova
Used to be mine - now with another Nova lover!!
  Reply With Quote
Old 29th-November-2012, 03:35 AM   #9
makeshift4
 
makeshift4's Avatar

Title: Nova Guru
iTrader: (1)
Status: Offline
Join Date: Sep 2009
Location: high ridge, mo
Nova(s): 1970 SS Nova, 4-speed.
Posts: 565
Thank you Racinfan83. I'll be looking into AVAST immediately & really like your car.
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
no access???? rodguy43 StevesNovaSite.com News and Help 3 8th-February-2012 11:37 AM
No Access 2 sYcNova StevesNovaSite.com News and Help 0 8th-February-2012 10:49 AM
How many post to get access Dad&Lad StevesNovaSite.com News and Help 1 1st-January-2012 09:46 PM
Oil Filter Access w/TCI bladeys Steering, Suspension, and Chassis 1 9th-June-2009 01:25 PM


Site best viewed set to 1024 x 768.

All times are GMT -4. The time now is 01:38 AM.

Custom Designed for Steve's Nova Site by: vBSkinworks

 
Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Lt

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.